Symptoms:
- I would like to know which machines I've activated my license on.
- I am receiving the error message 'Serial exceeds the maximum number of activations' but I don't know where the license is activated.
- I want to find out what machines my Educational license is activated on.
Cause:
It can be difficult to keep track of where your licenses are activated, especially if you have a large team or use more than one device.
Resolution:
Unity license subscription holders are able to check their own activations via the My Seats section of their Unity ID account.
Educational Grant license holders, perpetual license holders, and assigned 'X4' license holders, please click here to jump to your resolution.
Standard Unity subscription licenses
To view which machines your license is activated on, please follow the below steps:
Please note: Only the user who is assigned the license key can view the activations. |
- Navigate to id.unity.com and sign in using your Unity credentials.
- Click My Seats on the left side menu.
- On the lower half of the page, navigate to the Activation section. Your current activations are shown with the following information:
- Date of activation
- IP Country
- Computer name (as named in your OS)
- Organization (if applicable)
- Type
- Subscription (if applicable)
Educational Grant, Perpetual, & assigned 'X4' licenses
- Sign in at id.unity.com.
- Click Manage your other licenses on the left side of the page.
- Click Activations.
Your current activations are shown with the following information:
- Date of activation
- IP Country
- Computer name (as named in your OS)
- Organization (if applicable)
- Type
- Subscription (if applicable)
Users who have an old, non-seat-based license may be unable to view their activations via the above process. If you would like to see or manage these activations, please contact Customer Experience.
More Information:
How do I return the activations on my Pro/ Plus/ Enterprise license?