Symptoms:
- How can I transfer my SpeedTree license to a different machine?
- How can I use my SpeedTree license node-locked license on a different machine?
- How can I change the license server for my SpeedTree floating license?
- Can I move my SpeedTree license to a new computer?
Cause:
You have lost access to the computer on which your license was activated, or you need to use it on a different computer or server.
Resolution:
You will need a new SpeedTree license issued for the target computer or server.
Please contact Customer Experience to get the new license issued and make sure to provide the following information:
-
If you have a node-locked license:
- Provide the static MAC address from every workstation that needs access to SpeedTree
2. If you have a floating license:
-
-
- Provide the concurrent seat count
- Provide the hostname of the machine that will act as your license server
- Provide a static MAC address from the server machine
- Specify whether the server machine is virtual or physical
-
More information:
How do I activate my SpeedTree License?