Symptoms:
- I am an Asset Store publisher, and I haven't received my payout.
- Why haven't I received my Asset Store payout?
- I have made sales of my asset this month, but have not yet received my payout.
Cause:
Payouts are made on or around the 15th of the following month. For example, if you made a sale on January 2, you would receive the payout on or around February 15, or April 15 if you are signed up for quarterly payouts.
If a PayPal account is used, then payments are sent on or around the 15th of each month. The funds should be in your PayPal account between the 15th and 21st of the month.
If a bank account is provided, then payment is processed quarterly (taking place on or around the 15th of January, April, July, and October).
Please note: publishers should allow some leniency on the payment date specified. There can be delays when transfers are made. For example, if the 15th falls on a weekend or bank holiday. |
Resolution:
Please check the following list for possible reasons why your payout has not come through:
- The details in the payout section of the website are not up to date. Ensure that the correct details for your PayPal/bank account are entered into your Unity ID page.
- Check the Sales tab in your Asset Store publisher portal. If nothing was sold in the last month, then there are no earnings for us to send.
- If you are paid via bank transfer, you will be paid each quarter (January, April, July, and October).
- Your bank account must be equipped to accept USD. Unity only pays in USD currency.
- If you are paid quarterly, please be aware that the minimum payout amount is $250. If you have earned less than $250, then the money will not be paid out in that quarter and will stay in your Asset Store account until the quarter when the amount is reached.
Please note: Any updates to your payout profile must be completed no later than the 28th day of the prior month to make you eligible for a payout the following month. For example, to receive a payout in January, your payout profile must be complete and correct no later than December 28. |
If there is still an issue after checking the above, contact the Customer Experience team.
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