Symptoms:
- I am an Asset Store publisher, and I haven't received my payout.
- Why haven't I received my Asset Store payout?
- I have made sales of my asset this month, but have not yet received my payout.
Cause:
Payouts are made between the 15th and the 30th of each month and this will only include the amount made until the last day of the previous month. For example all sales up to the end of March will be paid out between April 15th and April 30th; Sales from April 1st will be paid during the next payout period.
If a PayPal account is used, then payments are sent on a monthly basis. If a bank account is provided, then payment is processed quarterly (January, April, July, and October).
Please note: Any updates to your payout profile must be completed no later than the 28th day of the prior month to make you eligible for a payout the following month. For example, to receive a payout in January, your payout profile must be complete and correct no later than December 28. |
Resolution:
Please check the following list for possible reasons why your payout has not come through:
- The details in the payout section of the website are not up to date. Ensure that the correct details for your PayPal/bank account are entered into your Unity ID page.
- Check the Sales tab in your Asset Store publisher portal. If nothing was sold in the last month, then there are no earnings for us to send.
- If you are paid via bank transfer, you will be paid each quarter (January, April, July, and October).
- Your bank account must be equipped to accept USD. Unity only pays in USD currency.
- If you are paid quarterly, please be aware that the minimum payout amount is $250. If you have earned less than $250, then the money will not be paid out in that quarter and will stay in your Asset Store account until the quarter when the amount is reached.
If there is still an issue after checking the above, contact the Customer Experience team.
More Information:
Comments
6 comments
I still didn't get my payment which was due on April 15th. And I have been waiting for 4 days now. I have properly set my Payout Profile and have the Bank Transfer method set to it.
Almost a week ago I received an email from Unity saying that "Unity Asset Store Payout Request Approved". And I can see under the "Transaction History" "Payouts" I have my payout with the "Status" set to "In Progress" and its "Due Date" set to "April 15, 2023". So far I didn't receive any emails or anything regarding the delay or if there is any issue. Should I contact support? Can I know when to expect my payout?
I still haven't received my payment, "due date" on the 15th, was already 5 days late, I'm desperate with my debts.
Same problem. I received an email saying that the payment will be on the 15th. I read that PayPal can delay up to the 21st, but I am writing this appeal on the 22nd, where can I contact support?
Same here, still waiting. Last time payment was delayed was January 2023, got the money on 19th. Today is April 23rd.
I have had the same problems as everyone else it seems. No payment until the 19th in January 2023, and now in April 2023 it's the 23rd and still no payment. Another thing that I'm curious if other people experienced is as follows: in January, as soon as the 15th came, my sales completely stopped for multiple days. The same thing happened in April. For reference, I was making multiple sales a day up until they stopped.
My sales didn't stop, had items sold almost every day from 15th to 22nd. Although, in past there once was an issue that my existing sales disappeared from sales report, and in a day or two got back into the list.
For last year Unity support and review times have been horrible. 30 business days to review an asset, and over 2 months to reply to a support ticket. Unity still charges 30% from revenue (other stores went to 12%), but support is getting worse and worse.
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