Symptoms
- I want to keep my account, but I'm not using it at the moment.
Cause
There may be a time where you would want to disable your account, but not delete it entirely. Users tend to do this if they aren't using Unity for a long period of time.
Resolution
To disable an account, please contact Support and send the following information to the Support team:
- E-mail address attached to the account
- Username
- Full name
- Reason for disabling this account
More Information
Comments
12 comments
Hello Omkar,
Thank you for your comment and I am sorry to hear that your Unity Ads account has been blocked. I do understand how this must be causing some issues for you.
I can see that you have submitted a ticket with our team to get some support on this. Please note that if your Unity Ads account has been blocked, you would need to submit an appeal request online, using the link provided in the message you received, informing you of the block.
This appeal request will go directly to our specialist team who can help you with unblocking.
If there is anything else you need in the meantime, please feel free to email us at support@unity3d.com or alternatively, you can submit a ticket via this web form.
Hi unity ads team my account has been blocked by your team . I don't know why my account is
blocked .but it is my first and last time to use unity ads service .because without any information
or any warning Of any support your team is blocked my account .it is not good for your publisher
. so I want to request you please enable my account for furst time.If you hnd any mistake or any
violation in my account than you and your team just block my account . please enable my
account for furst time.
Hello there,
Thank you for your comment!
I am sorry to hear that your Unity account has been blocked. I can see here that you have been speaking with our Unity Ads Team already about this, so in order to resolve your account, you would need to continue to work with them directly.
If there is anything else you need in the meantime, please feel free to email us at support@unity3d.com or alternatively, you can submit a ticket via this web form.
Hello Darby.
Derek from Unity Customer Service here. Thanks for reaching out to us.
I'm sorry to hear you've been experiencing difficulty with games made by our engine. I'll do my best to help clear up any concerns you may have.
Just to let you know, we don't make games. We make the software that game developers procure from us to make games on.
Since we only provide the tool in which developers use to create the game, in this instance - I recommend going to the page on which you purchased the game and contacting the Publishers or Developers of the games you are having issues with.
All the best.
This is my first time use unity ads acount
Please disable my account
Hello Prajwal,
Thank you for your comment.
I am sorry to hear that your Unity account has been disabled or blocked in some way. I do understand how this can be frustrating.
I have checked your Unity account and I cannot see any issues here. What I would suggest is submitting a ticket via this web form, so that our team can investigate and help you further.
We hope to hear from you soon!
I'm not a Unity Worker I've been playing Nonstop 140+ hours to win my earnings I don't know what happened it's paying everyone else except Me and resetting my payout Timer I need a Lawyer
Hi Mayur,
Thanks for reaching out.
I'm glad you got in touch with the relevant team at Ticket#1185253. That's a good way to solve it. I hope your problem will be solved soon.
All the best.
Hello Prajwal
Thank you for your reply and I am sorry to hear that your Unity Ads account has been blocked. I do understand how this must be causing some issues for you.
If your Unity Ads account has been blocked, you would need to submit an appeal request online, using the link provided in the message you received, informing you of the block.
This appeal request will go directly to our specialist team who can help you with unblocking the account.
If there is anything else you need in the meantime, please feel free to email us at support@unity3d.com or alternatively, you can submit a ticket via this web form.
Hi unityads team my account has been blocked by your team . I don't know why my account is
blocked .but it is my first and last time to use unity ads service .because without any information
or any warning Of any support your team is blocked my account .it is not good for your publisher
. so I want to request you please enable my account for furst time.If you hnd any mistake or any
violation in my account than you and your team just block my account . please enable my
account for furst time.
This is my first time am not perfect knowledge by unity plzz unblock my ac
I don't mistake second time
Plz enable my account
Please sign in to leave a comment.