Symptoms:
- I am an Educational license holder with many machines activated in Unity.
- I am part of a company with many licenses.
- I would like to know which machines my license is activated on
Cause:
If machines are being constantly re-imaged, such as in a school environment, it can be hard to keep track of your activations. We recommend that you keep your own records, but we can create a list of your activations for you if needed.
Resolution:
Please contact Customer Service with your serial number(s) and we can create a list of your activations for your records. We can also return activations on specific machines, if needed.
More Information:
Comments
2 comments
Hello,
I have a problem with my License, when I start the Application, every thing
well. But after closing the Application, I try to run it again. I get a Message
The number of activation has been exceed. I hope you can help me.
My best wishes
René Issa
Hi there,
Thank you for your message. I'm sorry to hear that you are having issues with regards to your activations.
Please contact us directly at https://support.unity3d.com/hc/en-us/requests/new?ticket_form_id=65905 so we can seek to assist you further with your issue.
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