Symptoms:
- I have found a bug in my Project.
- I am experiencing a bug within the UI.
- I have a problem using the Unity Hub.
Cause:
If Unity is not working as you expect it to, or you are seeing an error message of any kind, this may be due to a technical problem or a bug, either within the Hub or the Editor. You may have experienced an issue similar to those listed below:
You have experienced a crash which has closed Unity and is preventing you from re-opening the editor or your Project.
You are receiving an error in your console window.
You are experiencing an issue in the Hub, which is preventing you from managing your licenses, projects or editor versions.
Resolution:
The first port of call is to check our Forums and Answers pages. It may be that our Community of users have resolved the issue and posted about it publicly there.
If you cannot find a workaround, you will need to submit a bug report. If your error is within the Hub, you will need to submit your bug report via the Hub. For any other bugs, please report them within the Editor itself.
You can submit a bug report in the Editor by following these steps below:
- Click on Help and select Report a bug from the drop-down menu.
- Specify from the drop-down menus what the problem is related to and how often this happens.
- Enter a valid email address and complete the title and description fields.
- Finally, click Send to submit your bug report.
You can submit a bug report in the Hub by following these steps below:
- Click on the account icon in the corner displaying initials. Select Troubleshooting -> Report a bug.
- Specify from the drop-down menus how often this happens and explain the issue in full detail in the ‘What happened? field.
- Complete all other fields listed. Failing to do so will prevent your bug report from being sent. The ‘Issue Encountered’ field should contain a brief summary of the issue.
- Add the version of the Hub being used, as well as any other details necessary to the ‘How can we reproduce that?’ field.
- Enter a valid email address to the email field.
- Finally, click ‘Send’ to submit the bug report. The bug report will automatically include your Hub log file.
When your bug is submitted, you will receive an automatic confirmation email containing your case number. The QA Team will then assign it to the correct Team to work on a fix.
If your bug does not get a response within 2 weeks, it may be that your specific bug is fixed in a later release, or has available workarounds. You can contact support here to check this.
More Information:
For more information on how to report bugs then see our QA Page
If you have a new or existing case number and wish to track its progress, check the Issue Tracker portal
Comments
12 comments
I cannot submit bug reports with Unity 2019.1, it gives a file io error at 2% submission progress.
Trying submit a report with Unity 2020.1.0a19
...but computer says NO
Hi Jack,
Unfortunately, at this moment it is not possible to submit a bug report offline or other ways to do it.
Please follow the steps as per the article above to submit the bug report.
https://media.discordapp.net/attachments/769583770046824470/769584525830783016/unknown.png
I have experienced the Unity Package Manager Error over and over again...even if I have an internet connection.
Please, anyone knows how to fix this? thanks...
I would like to save bug reports offline and submit later or a different way if possible. I notice it says the amapiano bug report is packaging before submission, and I didn't have internet on the machine I wrote it on so I would like this as a feature.
Hi Sam Harmony,
Thanks for contacting us. Apologies for the inconvenience.
Can you please contact our Unity Customer Service team at support@unity3d.com?
They will be able to help you with your Package Manager issue.
Thank you.
The Unity Bug Reporter won't let me submit bug reports, I have tried multiple times and I have consistently received the same error message.
Hi Zane,
Thanks for contacting us.
Apologies for the inconvenience with the bug report.
I have created a ticket for you. #903238 You will receive a notification on your email.
I will update you as soon as I have an update for you.
Thank you.
Hi Jeff,
Thank you for your comment.
I am aware that our QA team know about this which is to do with the provider we have for uploading data to the bug tracker.
They are working on moving to new infrastructure to avoid this from happening but in the meantime, it is a case of just trying again until it works.
I've notified the team of your post and asked when this will be fixed so I will certainly reply once I have this information.
Thanks so much for the steps. SAHipHopZA Mp3 Download
Hello Maziano.
Derek from Unity Customer Service here.
Thanks for your suggestion. I can appreciate the need for something like this.
Just to make you aware, it may be unlikely that this will be changed. There are a few reasons for this.
Firstly, Unity is designed to be operated with an active internet connection.
It also is beneficial to have the bug submitted immediately, as soon as it occurs. The reason being is that most bugs are specific to the version of Unity you are using (and there are many) so if you are to save the bug report and submit it at a later date there is a risk of some of the information getting lost.
However, I do see your point as there may be times where you will have a drop and may need to defer the report.
I'll pass it on as feedback. Once again, thanks for sharing it with us!
If you have any further questions, please feel free to reach out to support@unity3d.com.
All the best.
I would like to save bug reports offline and submit later or a different way if possible. I notice it says the bug report is packaging before submission, and I didn't have internet on the machine I wrote it on so I would like this as a feature.
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