Symptoms
- I would like to know when to expect my payout.
- I want to know in which payment methods I can receive my payout.
- I have not received my Asset Store payout.
Cause
There are two different methods of receiving Publisher payouts and depending on which you choose, this can affect when and how you receive your funds.
Resolution
There are two payment options for Asset Store publisher payouts:
- PayPal – No minimum transfer, Monthly transfers (This can be set to a custom minimum if required).
- Bank Transfer - Minimum transfer $250, Quarterly transfers.
Depending on the payment option you have chosen, you will be paid either monthly or quarterly.
PayPal - If you opt to use PayPal, you will be paid between the 15th and the 30th of each month.
Bank Transfer - If you opt to use wire, you will receive your payment quarterly, between the 15th and the 30th. These quarterly payments fall in January, April, July and October.
For both, PayPal and bank transfer, the payout will only include the amount made until the last day of the previous month. For example all sales up to the end of March will be paid out between April 15th and April 30th; Sales from April 1st will be paid during the next payout period.
As indicated in our Provider Agreement, Unity will use reasonable efforts to pay Providers the applicable balances as long as the Provider provides and maintains valid payment accounts. We do ask our Publishers to allow some leniency on the payment date specified. There can be delays when transfers are made. For example, if the 15th falls on a weekend or Bank Holiday.
If you are experiencing problems with Asset Store Payouts, this can be due to the following:
- Bank transfers can be delayed: It's likely that you will need to allow some flexibility around the set payment date. Payments can sometimes take a few days to clear.
- Payments made to PayPal accounts can fail: Some countries have restrictions on Paypal, for example Russian and Ukrainian PayPal accounts. This prevents international payments from being received. If your PayPal account is the subject of an Asset Store payout failure, we advise that you pick a wire transfer as your payment method.
If, after having chosen a wire transfer as your payment method, you have made less than the required $250 minimum; your sales will roll over to the next quarter and will be paid when $250 has been reached.
More Information:
If your payments made via PayPal are failing and you are not using a Russian or Ukrainian PayPal account, please contact PayPal directly for further information.
Comments
11 comments
Hello, how about GEMA? Who´s paying the necessary GEMA fees?
Hi Peter,
I'm not aware of what GEMA is - we don't offer this as an option. Please let me know if you can provide more information on this.
Hey, just recieved money by wire and was wondered about transaction fees.
It says on payout page " $20 Transaction fee. Minimum transfer $250.
Quarterly transfers" but no fees was taken... Is it canceled yet?
Hey Leonld,
Thank you for your message. Sincere apologies for the confusion here.
I would suggest reaching out to us directly so we can look at your particular payout. You can contact us via the form here: https://support.unity3d.com/hc/en-us/requests/new?ticket_form_id=65905
Hi there, I have a question regarding Payment. With this newly forced TFA system and me not owning either a phone or tablet of any sort, I will most likely be forced to cancel my Publishing Account. How do I receive my last payment after closing the account, since I will most likely be locked out without the Two Factor Authentication availability?
Thanks
Thorsten Ames
Quarterly transfers look like an absolute anachronism. Why don't you provide monthly wire payouts like everyone does?
Is it possible to request an early payout before 15th day of the next month like in the first day of the new month? I also don't understand why do I need to wait until the 15th of each month to get my payout throw PayPal I don't like it I want my payout on the 1st of each month
Hello there,
Thank you for your comment!
Unfortunately the payout dates cannot be changes or rearranged for our publishers, I am sorry about that.
The reason for this is that our payout system is partly automated and runs at specific intervals, to process payouts for all of our publishers at the same time each month. Due to how payouts are processed, we cannot manually select certain publishers to be paid on different dates.
I am sorry if this is not the answer that you were hoping for, but I hope this is useful to explain how things work regardless.
If there is anything else you need in the meantime, please feel free to email us at support@unity3d.com or alternatively, you can submit a ticket via this web form.
Hi,
I've got no reply from Unity support for my payout is not issued correct please Help
I can't select Bank Transfer option please help!
Hello VrTech,
Thank you for your recent comment. I am sorry to hear that you have not had a reply to your email sent to our team. Due to the holiday season our response times are slower than usual.
I will take ownership of the ticket you submitted and get back to you via email shortly.
I am sorry again for this issue you have faced. I hope this helps.
If there is anything else you need in the meantime, please feel free to email us at support@unity3d.com or alternatively, you can submit a ticket via this web form.
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