Symptoms
- I am an Asset Store Publisher
- I can see 1 or more chargebacks on my Sales page
Cause
Chargebacks can occur if the bank detects a fraudulent payment after a purchase has already gone through.
The bank then charges back the funds to ensure they are returned to the account holder.
Resolution:
Unfortunately, the money from a chargeback is taken off the total accumulated revenue generated for the Asset Store Publisher and Unity.
Once a bank has made a chargeback on a purchase, we receive a notification about it. As soon as this notification comes through, we block any users that have had chargebacks on their accounts to avoid this happening in the future.
Most of the time the bank stops any fraudulent activity before the transaction reaches us, however, when any suspicious activity presents itself, we will have the account blocked.
Despite having many precautionary measures, every now and then, users like this do slip the net. This is something that we take very seriously and we are doing all we can to reduce the number of chargebacks we get.
More information:
Sometimes you may see a few chargebacks appear on your account at once. This could be because the suspected fraudulent purchases appear on the same invoice.
Since Unity takes 30% of the revenue generated by Asset Store purchases it is in our best interest to keep chargebacks to a minimum. We are sorry if you have experienced this and are doing our best to stop chargebacks from happening.
Comments
4 comments
I have just seen three REFUNDS on my account. May I ask what happened there?
Hello Michael,
Thank you for your comment!
I am sorry for any confusion that these refunds may have caused under your Publisher account. If you had not requested these refunds with Unity Support, that would indicate they were most likely made due to being duplicate purchases, made in error by the customer.
I hope that this has been useful for you. If there is anything else you need, please let me know!
I noticed my first chargeback ever, there are 5 days between the purchase and the chargeback. Does this mean that 'customer' has access to my source code included asset?
As I don't have an invoice nbr I can't check if it was downloaded, I presume so seeing the timespan.
Hello Wim, Thanks for your comment!
Just so you are aware, a chargeback is raised when a user believes that a fraudulent purchase has been made using their payment method. It is a banking security feature designed to help customers deal with fraud, by requesting a refund in this way.
If an Asset has been purchased and downloaded by any user, they would technically still have access to it, unless the license has been revoked by Unity. Sadly, without more information it is impossible to say exactly what has happened in that case. However, if you do have any additional details, our team would be happy to look in to it.
You can raise a ticket with our Support Team via this link: https://support.unity3d.com/hc/en-us
I hope this has been helpful!
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