Symptoms:
- I want to revoke a seat on my subscription.
- A member of my organization has left, and I would like to reclaim their seat.
- I want to reassign one of the seats of my subscription to a different team member.
Cause:
You may need to revoke a subscription seat if, for example, a user leaves your organization and you want to give the seat to a different team member or a contractor.
Resolution:
Important: You need to be the Owner or Manager of the organization to manage seats.
To reassign the license to a new user, you can revoke the seat in your organization. To do this, follow the below steps:
The resolution differs depending on the screen you’re directed to upon purchase. If you clicked Complete onboarding on the final screen when purchasing or your subscription has been migrated to the Unity Dashboard, please click here to jump to your resolution. |
If your subscription is housed under id.unity.com, please follow the steps below:
- Visit id.unity.com and sign in to your Unity account.
- Click Organizations to the left of the screen.
- Click on the organization your subscription is associated with.
- Click Subscriptions & Services on the left side menu.
- Click Manage seats to the right of the subscription you want to manage.
- Check the box to the left of the user you want to revoke the seat from.
- Click the red Revoke Seat(s) button.
The subscription seat is now revoked and can be assigned to another user by following the steps in the article, 'How do I assign a seat to a user?'.
I clicked Complete Onboarding during purchase/ My subscription has been migrated to the Unity Dashboard
If your subscription is housed under the Unity Dashboard, please follow the steps below:
- Navigate to dashboard.unity3d.com and sign in using your Unity ID credentials.
- Using the left-hand menu, click Projects.
- Using the left-hand menu, click Subscriptions.
- Click on the Unity subscription you want to manage.
- Click Seat management.
- Check the box(s) next to the user(s) you want to revoke the license from.
- Click the red Revoke license button.
- A pop-up box appears, click Revoke to continue.
A box appears in the bottom right of the screen to indicate the action was successful.
The subscription seat is now revoked and can be assigned to another user by following the steps in the article, 'How do I assign a seat to a user?'
More Information:
To reassign a seat, please see the article 'How do I assign a seat to a user?'
If you want to return activations on a license in use, please see this article 'How do I return the activations on my Pro/ Plus/ Enterprise license?'
Comments
6 comments
Doesn't help if I want to disable the activation for the user.
Removing the user and adding them back will still give the error as if all the activation keys were used
As Adrian above stated, this does not work to reset activations. It returns the same key with the same errors when trying to activate.
As stated above, DOESN'T work at all!
This does not work at all for performing "reset activation" action.
Apologies for the confusion, everyone.
Our website management system is not yet linked in with the Editor. In short, you can manage who has access to a license from the website, but Editor activations need to be returned through the Editor itself for now.
We are working as quickly as possible to get the site linked to the Editor to make things smoother for everyone. For now, anyone who is struggling to reset their license activations in the Editor can contact us here https://support.unity3d.com/hc/en-us/requests/new with their license serial number.
dear team,
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