Symptoms:
- I can't access the Muse free trial
- Muse is not working even though I have already signed up for the free trial
- I get the following error message when trying to use Muse: "Please check that you have an active Muse subscription for your Unity Account"
- I signed up for Muse and received the welcome email, but muse.unity.com still shows the "get a subscription" banner
Cause:
Muse is a seat based subscription which means you need to assign a seat to the corresponding user before you are able to access it.
Resolution:
Since Muse seats do not get automatically assigned, please assign the seat to yourself or the relevant user following the steps below:
- Sign in to your Unity account at id.unity.com.
- Click Organizations on the left side of the screen.
- Click on the organization which is linked to the Muse subscription.
- Click Manage (cog icon) to the right of your Unity subscription.
- Click the Manage seats tab.
- Click the box to the left of the user's name(s)/ email address(es).
- Click the blue Assign Seat(s) button.
- Log out and then log back into muse.unity.com
Once you have completed the steps above, you should be able to access Muse normally.
If you are still unable to access Muse after assigning your seat, please contact the Customer Experience team including screenshots of the errors you are encountering.
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