Symptoms:
- I am a developer using Unity cloud-based services, for example, Unity DevOps or Gaming Services one of these services is not working.
- Alternatively: I cannot sign in to the Unity website, or access my license information.
- I would like to know where I can find out about possible site disruptions, downtime, or other statuses.
Cause:
If you have a problem using one of our services, or signing in to our website, this may be due to a problem with the general running of that part of our site at that particular time.
Resolution:
We have a status page for our license server, accounts system, and cloud-based services at https://status.unity.com/
This will show any changes to their statuses that you should be aware of. If all is working as it should, the page will appear like this: