Symptoms:
- I have a valid Plus/Pro subscription but I cannot access Cloud Diagnostics Advanced.
- I see only up to 25 Crash and Exceptions reports per day.
- I see only up to 10 user-generated reports per day.
- I can only see data up to 7 days old.
Cause:
If you have just activated your license recently, it may take some time for Cloud Diagnostics Advanced to apply to your Organization.
Your project may belong to a different Organization to your Plus/Pro subscription.
Resolution:
Cloud Diagnostics Advanced is available for Unity Plus/Pro subscriptions. Access to Cloud Diagnostics Advanced should be granted shortly after you have activated your Unity Plus/Pro license in the Organization.
Make sure that your project belongs to an Organization that has a Plus/Pro license activated. If your project belongs to another Organization, please check How do I transfer my Project to a different Unity Organization?
Please note that data which exceeds the limits of the free tier of Cloud Diagnostics received when a Plus/Pro license is not active can not be restored retroactively upon activating a Plus/Pro license.
More Information:
Comments
2 comments
I have a Plus subscription, but the overview asks me the get a Pro license in order to enable de game performance, which is clearly not what has been advertised on the license page, or either what is stated on this unhelpful FAQ.
Hi Polifa,
I'm sorry to hear that you are experiencing this issue.
The Plus license should give you access to performance reporting.
As licenses are attached to organisations, only projects under that specific organisation can allow Plus & Pro services to be enabled.
I'd ask that you ensure the project you are attempting to enable performance reporting on is part of the organisation that has your plus license attached. Please also make sure that the seats for the license are assigned to members of the team who are working on the project.
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