Symptoms:
- I'm not receiving my SMS code on my phone.
- I can't log into my account.
- I'm not getting my TFA verification code.
Cause:
Unity is experiencing ongoing issues with SMS messages being delivered to several countries globally. The error message 'We have encountered an issue during this login attempt. Please contact Unity Support(support@unity3d.com)' means that your telephone number doesn't currently support SMS messaging with Unity's TFA system.
Resolution:
If you do not have access to the device linked to your account or do not receive your TFA code as expected, please contact the Customer Experience team with one piece of private information and one piece of public information to confirm your identity if you wish to temporarily disable any TFA settings on your account.
Examples of private information include:
- Name of a Unity Organization that you're a member of.
- Name of a recent Asset Store purchase.
- A recent invoice or order number.
- The name of one of your Unity Cloud projects.
Examples of public information include:
- The telephone number currently associated with your Unity ID account.
- Your Unity Username.
- Your full, physical postal address.
More information:
I am not receiving my Two-Factor Authentication (TFA) code.
How do I disable Two-Factor Authentication (TFA) on my account?
How do I enable Two-Factor Authentication (TFA) on my account?