Issue:
- When I try to open SpeedTree on my workstation I get the error message “ERROR: Subscription in use on other machine”
Environment:
SpeedTree Learning/Indie Subscription editions.
Cause:
This error is exclusive to the Learning and Indie Subscription editions of SpeedTree. These subscription versions can only be used on a single machine at a time. Users can log out of SpeedTree on one machine and log in on another. However, the license server has a 10-minute refresh timer to prevent abuse of this feature. If a user tries to log in on another machine within 10 minutes of logging out, they will encounter this error.
Resolution:
To resolve this issue, follow these steps:
- Log out of SpeedTree on the current machine.
- Wait for a full 10 minutes.
- Log in to SpeedTree on the desired machine.
This process ensures that the license server updates correctly and allows the new machine to use SpeedTree without any errors.