Symptoms:
- I'm unable to install Pixyz Plugin 3.0
- I have an Industry license but I can't download the Pixyz Plugin 3.0
Cause:
This issue might be caused by the type of Industry license assigned to you. Pixyz Plugin 3.0 installation requirements may vary depending on the licensing model you are using.
Resolution:
Refer to the below scenarios based on information from the Pixyz FAQ documentation.
Named User Licensing Model
If you use the "Named user licensing" model, license activation is automatic.
No further action is required.
Serial-based Licensing Model
If you use the "Serial-based licensing" model, it is not compatible with additional entitlements, including the Pixyz Plugin package.
You must switch to the "Named User Licensing" model.
Steps to transition from Serial-based Licensing:
- Return your current Industry license by following the steps in the article: How do I return the activations on my Pro/Plus/Enterprise license?
- Log off and log back into the Unity Hub.
- Your "Named user license" should activate since you have an Industry seat assigned to your user.
- Follow the guide here: How do I activate or return my Unity Industry license?
Once your Industry license is refreshed, you should be able to download Pixyz Plugin 3.0 from the Package Manager.
Floating Licensing Model
If you use the "Floating licensing" model, you must re-download the server's license bundle that contains the extra entitlements, including the Pixyz Plugin package.
Follow the instructions here: Server Setup Documentation.
Once the process is complete, download the new package from the Package Manager.
By following these steps, you should be able to resolve any issues related to installing the Pixyz Plugin 3.0. If the problem persists, ensure to refer to the official Pixyz FAQ documentation or contact Pixyz support.
More information:
How do I install the Pixyz Plugin for Unity on my computer?
How do I uninstall the Pixyz Plugin from my Unity project?
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