Symptoms:
- I purchased a Unity Industry license, but cannot locate the Pixyz Plugin license.
- I have a Unity Industry seat assigned, but am unable to access the Pixyz Plugin license.
- I paid for the Pixyz license, however, the license is not in my Pixyz account.
- My Pixyz license is not renewed, even though I already paid for it.
Cause:
In most cases, Pixyz licenses are automatically assigned to the license purchaser (usually, to the 'Sell to' email on the invoice) due to the design of the system.
Resolution:
Our Customer Experience team can assist you in transferring the Pixyz license. Please contact us via this form, and provide the following information:
- Invoice number:
- Pixyz License type (Plugin, Studio, Pixyz SDK)
- The Unity account that you need to transfer the license to:
If you have multiple licenses to transfer, please include all email addresses that you want to transfer Pixyz licenses.
Note: To avoid any processing delays, please ensure you are logged in with the correct Unity ID associated with your Unity license.
More information:
How do I install the Pixyz Plugin for Unity on my computer?
How do I activate a Pixyz license?