Symptoms:
- I have a Unity Industry license but Unity Pro is displayed in the Unity Hub.
- Both Unity Pro and Unity Industry are displayed in the Unity Hub.
Cause:
While Unity Industry does not require a serial key for activation, serial keys do exist. If an expired plan had a serial key associated with a Unity Pro license, the display may still show Unity Pro even after activating Unity Industry.
This display may cause confusion, but it does not affect compliance or licensing terms as long as you have the correct license. It does not have any impact on the functionality or usage of the license, so you can continue using it without concern.
Resolution:
Even if Unity Pro is displayed, you are indeed using Unity Industry. There is no functional impact, so there's no need for concern.
If you have trouble activating your license, you can contact the Customer Experience team with your Hub log and we will do our best to help.
More information:
- I see the error 'Activation failed: serial number has reached maximum license activations’ when attempting to activate through the Unity Hub. What does this mean?
- How do I activate my license?
- How do I return the activations on my Pro/ Plus/ Enterprise license?
- Which Unity Editor license should I use/purchase?