Symptoms:
- I received an email with "Unity Asset Store Payout Request Failed".
- Issues regarding Asset Store publisher payouts.
- I received an email with "Payout attempt failed due to incorrect payout details".
- Where is my publisher payout? It should have already been transferred to me.
Cause:
We may need to pause your publisher payouts if we think your account information is incorrect, this means that your payout status may be REVERSED or DISAPPROVED.
If we find any problems with your payout profile, we will send an email to the account holder's email address to let you know.
Resolution:
To reset the payout status for payment retries, you will need to 'touch' your Publisher Profile.
Please follow the steps below:
- Log into your account via id.unity.com
- Go to Organizations
- Click on your Publisher organization
- Click on Payout Profile on the left of the screen
- Click on Edit Payout Method
- Do not change any information within your payout details here
- Click on Save
Completing the above process should retrigger the payout attempt on our side and you can expect your payout to be processed in the next month's payout period.
Please find more information on that here: When and how will I receive my Asset Store payout?
If you do not receive the affected payout by the end of the next payout month, please ensure that you wait until the last day of the month, then contact the Customer Experience team.
More information:
How to set up your Asset Store payout profile
What do I need to do to get my Asset Store payout?
My Asset Store payout has not been sent