Issue:
Logs cannot be written to the debugging page. The message states, "You have reached your usage limit."
Environment:
Multiplay Hosting - Debugging
Cause:
Logs exceeded the 100GB monthly limit due to potential server crashes, leading to excessive log generation and reaching the usage limit. Log retention is set for 7 days.
Resolution:
- Review and download the log files from the Multiplay Hosting - Debugging page.
- Investigate the log files for any patterns or indicators of server crashes or errors.
- Once the issue is identified and addressed, disable the entire region to cycle out the cloud machine or submit a ticket to delete log files for a specific server.
Resources
- Unity Multiplayer Hosting Debugging > Logging : Logging (Beta)
If you encounter any issues or have further questions, please feel free to reach out for assistance via the portal.