Symptoms:
- When attempting to sign in to Unity via Google, I receive a ''This browser or app may not be secure'' error.
Cause:
You will receive this error if Google has updated its security center.
Resolution:
Although Google will release an update to resolve this issue, a workaround is to use Google sign in to sign in to your Unity ID via the browser. From there, change your password (see below guide):
- Sign in (google sso) at id.unity.com.
- Under the 'Account Security' window, click the pencil icon next to 'password' to edit.
- Click the green 'Reset Password' button to send the confirmation email.
- Click the link contained within the email received to reset your password.
- Open the Hub and sign in using email address and password.
Comments
7 comments
Hi. My problem is not about Google, but maybe a bit similar.
I'm using the latest version of Unity Hub, but every time I try to log-in (using default and sign-in with facebook), it says "The server is currently unresponsive". Is there any way I can log-in? Thanks!
Hi Nami Kirsten,
Thanks for contacting us.
I have created a ticket for you #833904 and I will reply the possible solution for you over the ticket.
If you have any further questions, you can ask them over that ticket.
Thank you.
#833904
#866553
Hi Farid.
Derek from Unity Customer Service here. Thanks for reaching out to us. Firstly, I’d like to say - I'm sorry for the delayed response. We've been receiving an influx of tickets and are currently working through them as quickly as possible.
I'm sorry to hear your support request has not yet been answered yet.
I've taken a look at the ticket and it's not quite clear what error is occurring. If you could please respond to the the thread with more information regarding what you are trying to do and along the error that occurs?
If you are still experiencing errors with this, can you please provide me with a step by step process of what happens of up to and including the error along with accompanying screenshots? It would be best to send this information to the existing ticket you've opened. I can then investigate this for you.
All the best.
Derek
به نام خدا
سلام؛انجام دادم ولی از طریق گوگل تا آخرش می ره ولی وارد حساب نمی شه.از طریق معمولی هم همین طور.
https://support.unity.com/hc/en-us/articles/360040143572/comments/360007788172
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