Symptoms:
- When I login to my Asset Store Publisher Page I am blocked by a 404 error.
Cause:
We have a logic in place that means we only show Asset Store Publisher profiles when Publishers have approved packages on the Asset Store page. Otherwise, we return a 404 error.
Resolution:
Once you have a published an asset, you will be able to view your Publisher page & the full information associated with it without receiving a 404 error.
More information:
Comments
2 comments
when i attempt to access, it appeared 404 not found.. and i have upload to 2 assets...
Hello Mauro,
Thank you for your comment.
I am sorry to hear that you have had an issue accessing your Publisher page. It seems that there was an issue yesterday which had affected some Publishers logging in and viewing the correct account page, so I am sorry about that!
However, this has been reported to now be fixed, so you should be able to login without any problems. If you are still having a problem, you may need to clear your cookies and cache data from your browser.
If your cookies and cache data has not been recently cleared within your web browser, this can have an impact. Depending on the browser you use, the process to clear this data may vary, but for a simple guide on how to do this for Google Chrome, please visit this link: Google Support: Clear cache & cookies. (Please note when doing this, you may be signed out of any websites you regularly access.)
I hope this has been helpful for you. If there is anything else you need in the meantime, please feel free to email us at support@unity3d.com or alternatively, you can submit a ticket via this web form.
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