Symptoms:
- I made a purchase on the Asset Store or License site but I did not receive my PDF invoice.
- I have no invoice for my recent purchase.
- I bought something and I did not get an invoice.
Cause:
Please note: if your purchase has been unsuccessful, for example, your card provider has blocked the purchase, you will not receive an invoice.
Invoices are generally sent out within 24-48 hours of your purchase.
Initially, please check your spam filters or junk folders. We will always send through a confirmation email with a PDF invoice when your purchase has successfully completed.
Additionally, we have regular maintenance on the Unity sites each week from Friday 11 pm PST to Saturday at 6 am PST. During this maintenance window, any successful purchases will not receive invoices until the maintenance is over.
There is no impact to your ability to purchase or use the sites as normal - this maintenance purely impacts invoice creation.
Resolution:
If your purchase has completed successfully, you will be able to start using your Unity Asset Store or license purchase immediately.
Your invoice should be generated and sent to your email address within 24-48 hours, regardless of the time of the week. If you still have not received your invoice after 48 hours has passed, please contact Unity Customer Service and we will investigate.
More Information:
PST is Pacific Standard Time.
For other issues related to invoice generation, please see these articles:
How can I get a copy of China's Fapiao (Invoice)?
Is there a way to generate invoices for the Asset Store purchases I have made?
How can I download a copy of my Unity Pro/Plus subscription invoice?
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