Symptoms:
- I have created a new Unity account but when I receive the confirmation email to verify it, I get a 'Link is no longer valid' error.
- I am not able to confirm my account, the link does not work.
Cause:
The 'Link is no longer valid' error can relate to a number of things. These include; having your email scan on, a VPN/ Proxy blocking the connection to our servers and having 'safelinks' enabled within your email provider account (most common with Outlook).
Resolution:
If having a VPN/ Proxy enabled on your machine is the suspected cause of your issue, try temporarily disabling this to see if your issue is resolved.
If your VPN/ Proxy cannot be disabled whilst creating your account, network settings are something you will need to investigate independently, as environments can differ dramatically from place to place.
However, if the suspected cause for your issue is due to antivirus email scan, this is something which can be turned off during your account creation.
As an example, if you have McAfee set up on your device, see below for the example steps to turn off this feature:
Mac:
- Right-click the McAfee shield icon in your notification area (next to the clock) and click Change settings.
- Click Real-Time Scanning.
- Under Scan these attachments and locations, deselect Email attachments to turn off email scanning.
- Send a test email message.
Windows:
- Right-click the McAfee shield icon in your notification area (next to the clock) and click Change settings.
- Click Real-Time Scanning.
- Under Scan these attachments and locations, deselect Email attachments to turn off email scanning.
- Click Apply to save your changes.
- Send a test email message.
Once real-time scanning has been disabled, try clicking the link contained in your confirmation email again.
'Safelinks' is a feature that some email providers have as an extra security step, but this can interfere with genuine links too. This can be switched off in the security settings for your email provider. Outlook safelinks (for example) can be turned off by following the below process:
- Sign in to https://outlook.live.com.
- Select Settings > Premium > Security.
- There's a toggle under Advanced Security that you can use to turn off Safelinks.
If you do not have Outlook, check the settings of your own specific provider to locate the process.
Please ensure that this setting is switched back on once email confirmation is complete.
More information:
Please note we can only give you suggestions regarding this process as each individual user's setup can differ quite dramatically.
Comments
4 comments
I don't have any email scanners or VPNs but the link is still broken.
Hello UlvenAspiration.
Derek from Unity Customer Service here. Thanks for reaching out to us.
I can see that my colleague Daphne has responded to you existing support ticket and your account is now confirmed. Please get back to the ticket thread if you are still experiencing issues with this.
All the best.
Derek
Hi Lukas,
I'm sorry to hear your question. As I need more information about your account, I will contact you through ticket#1113670. Please check your mailbox. Thank you!
Thanks
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