Symptoms:
- I cannot find where to add my VAT or tax number.
- I am exempt from paying tax but I was charged on a recent purchase.
- I have been unexpectedly charged tax on my subscription payment.
- Why have I been charged tax on my purchase?
Cause:
VAT & tax numbers are given by local tax authorities. These tax numbers allow businesses to avoid paying consumption taxes from purchases made on any Unity store page.
Important: US tax numbers cannot be added to organizations. Taxes may be applicable to customers based in the U.S. If you are exempt from paying the applicable taxes, we will need to verify your proof of exemption prior. Please contact us with your tax exemption verification proof via the web form prior to placing your order with us. We will contact you once we have verified your proof of exemption. Please note that we will not be able to provide a refund of taxes if your order is processed before you receive the confirmation from us that your proof of exemption has been accepted. |
Resolution:
To add a tax number to your account, follow the steps below:
- Sign in to your Unity ID.
- Click Organizations to the left of the screen.
- Click on the organization you're using to make your purchase(s).
- Click Edit in the right corner of the Organization Details section.
- Scroll down and check the box labeled I am exempt from paying consumption tax. You must ensure your address is fully completed for the tax field to appear.
- Enter the tax number into the Tax Number field and click Save.
- If your tax number is accepted, a green dot appears underneath the input field stating Tax is approved.
If your tax number is incorrect or invalid for cross-border transactions, you see a large red banner at the top of the page stating TAX Number is invalid.
After your tax number is approved for your organization, it is automatically applied to any orders or payments made on Unity store pages.
If you are certain your tax number is correct, but it is showing as ‘invalid’, contact Customer Experience.
More information:
On very rare occasions, the third-party tax engine fails. This can result in tax being added to an invoice incorrectly. If this happens, our system usually corrects itself. The incorrect invoice is credited back to the account with a ‘Credit Memo’ and a new invoice is generated. If you believe you have been affected by this, please do not hesitate to contact Customer Experience so we can investigate further.
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