Symptoms:
- 404 error when clicking or accessing buckets or menu components
- 403 and a redirect when trying to access any of the CCD components
- No access to buckets
Cause:
Users that are not part of the org will not have access to the CCD menus leading them to have 404 or 403 and redirects to documentation site.
Resolution:
Make sure the user is added to the organization.
Main Menu > Projects > Project Members > edit this organizations permissions
Users must be either Owner or Manager to have read/write access to CCD
Users flagged as as a User in the org will only have read access to CCD
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