Síntomas:
- Me gustaría comprar un asset, pero aparece un mensaje de error y no puedo completar la compra.
- Estoy recibiendo el error 80.133.194 al intentar comprar un asset.
- Aparece el código de error 500 al intentar comprar en el Asset Store.
- Recibo el error 501 al intentar comprar un asset.
- Veo el código de error 'ESOCKETTIMEDOUT' al intentar comprar en el Asset Store.
- Se descontó dinero de mi cuenta, pero no puedo acceder al asset.
Causa:
A veces, las transacciones en el Asset Store pueden fallar durante el proceso de compra. Estos fallos pueden ocurrir por una variedad de razones.
Solución:
Importante: Si recibiste un error al intentar hacer una orden para un asset, es muy poco probable que Unity te haya cobrado. Aun así, podrías ver el monto cargado en tu tarjeta de crédito o cuenta de PayPal; sin embargo, esto generalmente es solo un intento de autorización de pago. Esto significa que el monto está esencialmente en un estado "pendiente" y debería ser liberado en tu cuenta por tu institución financiera en un periodo de 72 horas.
Existen muchas razones potenciales por las cuales un pago puede fallar en el Asset Store. Estas son las causas más comunes y sus soluciones:
Bloqueos en la red personal:
Las discrepancias en la dirección IP generan conflictos con las transacciones. Por favor, desactiva cualquier software de VPN o Proxy que estés utilizando. Si esto se debe a que tu proveedor de servicios de internet está alterando tu dirección IP, te recomendamos usar otra red o un hotspot móvil como alternativa.
Los detalles de facturación no coinciden con el instrumento de pago:
Tu dirección de facturación debe coincidir con la dirección asociada al instrumento de pago que estás utilizando. Por favor, revisa que los detalles de facturación en tu cuenta y Organización de Unity coincidan con los de tu tarjeta de crédito. Esto incluye tu dirección, código postal/ZIP y país. Puedes actualizar tu información de facturación siguiendo los pasos de nuestro artículo de soporte: ¿Cómo agrego tanto los datos de 'Facturar a' como los de 'Enviar a' en mi Organización de Unity?(en inglés).
Errores 500, 501 o ESOCKETTIMEDOUT - Problemas de red intermitentes:
El código de error ESOCKETTIMEDOUT puede aparecer después de ser redirigido desde la página de seguridad de tu banco. La mayoría de estas órdenes se completan en unos pocos minutos. Si no puedes acceder al asset en un plazo de 10 minutos, la transacción ha fallado y deberás intentar realizar la compra nuevamente.
Un instrumento de pago no compatible:
La Asset Store acepta una amplia variedad de métodos de pago. Si el instrumento de pago que usas no está listado en la tienda, tu transacción fallará. En este caso, deberás usar uno de los métodos de pago aceptados:
Además, el sistema rechazará el pago si usas una tarjeta débito, tarjeta de crédito virtual o tarjeta de regalo. Las tarjetas débito solo se aceptan si tienen el logotipo de VISA o Mastercard (MC).
Asegúrate de utilizar un método de pago compatible.
Tu banco o emisor de la tarjeta bloqueando la transacción:
Si ninguno de los puntos anteriores aplica, es muy probable que tu banco o emisor de tarjeta haya marcado tu transacción colocando lo que se conoce como un "bloqueo suave" (soft block) en tu tarjeta. Esto es posible incluso si pasaste su confirmación de seguridad. Para eliminar este bloqueo, es necesario que te pongas en contacto directamente con tu banco o emisor de tarjeta y les pidas que permitan la transacción.
Error 80.133.194: Esta transacción fue señalada para revisión adicional:
Este error está relacionado con una medida de seguridad adicional en la que tanto las cuentas como las transacciones se revisan rutinariamente como parte del proceso de diligencia estándar de Unity. Ponte en contacto con el equipo de Experiencia del Cliente para obtener más ayuda.