Síntomas:
- Estoy intentando comprar un recurso en la Asset Store (Tienda de recursos), pero mi tarjeta es rechazada.
- Me gustaría comprar un recurso, pero me aparece un mensaje de error y no puedo completar la compra.
- Me aparece el código de error «501» cuando intento comprar en la Asset Store.
- Me aparece el código de error «ESOCKETTIMEDOUT» cuando intento comprar en la Asset Store, ¿qué significa esto?
Causa:
A veces, las transacciones pueden fallar durante el proceso de compra. Esto podría ser un inconveniente para comprar algo en un momento específico. Las fallas en las transacciones pueden suceder por diversas razones. Estas incluyen:
- Datos de facturación incorrectos.
- Problemas de red.
- Utilizar un instrumento de pago no admitido.
- Tu banco está bloqueando la transacción.
Solución:
Hay muchas razones posibles por las que un pago puede fallar en la Asset Store. Consulta a continuación las causas y soluciones más comunes:
Importante: Si tu transacción falló pero puedes ver un cargo en tu tarjeta de crédito, es probable que se trate de una transacción que se encuentra pendiente, lo que significa que Unity no ha procesado completamente el pago.
Si no recibiste una factura de Unity, es muy poco probable que te hayamos cobrado.
Básicamente, el dinero está en el limbo y regresará a tu cuenta dentro de las próximas 72 horas. Contacta a tu banco para obtener más información.
Los detalles de facturación no coinciden con el instrumento de pago:
Si tienes problemas para comprar un recurso en la Asset Store, es necesario en primer lugar que verifiques que los detalles de facturación que figuran en tu cuenta de Unity coincidan con los de tu tarjeta de crédito. Esto incluye tu dirección, tu código postal y tu país.
Consulta el artículo «¿Cómo puedo agregar los detalles de "Facturar a" y "Enviar a" a mi Organización de Unity?» para obtener más información sobre la actualización de esta información.
Bloqueos en la red de internet personal:
A veces, algo en tu dispositivo puede causar un bloqueo en nuestros servidores. Asegúrate de que no haya nada que bloquee la compra en la configuración de tu propio computador.
Problemas de intermitencia del servicio de internet:
El código de error «ESOCKETTIMEDOUT» puede aparecer después de redirigirte desde la página de seguridad de tu banco hacia la Asset Store. La mayoría de estas órdenes se procesan con éxito en unos pocos minutos después. Si no recibes una factura de Unity es porque la transacción falló y debes intentar la compra nuevamente.
El código de error «501» es causado por problemas de red intermitentes. Si ves este error, intenta nuevamente después de unos minutos para ver si puedes completar la orden.
Utilizar un instrumento de pago no admitido.
La Tienda de recursos acepta una amplia gama de métodos de pago. Si tu instrumento de pago no está en la lista en la tienda, tu transacción será rechazada. En su lugar, deberás utilizar una de las formas de pago aceptadas:

Muchos usuarios descubren que al agregar su tarjeta de crédito a su cuenta de PayPal se resuelve el problema.
A menudo, este puede ser un método de pago más exitoso y fácil de usar. Alipay también es una opción para los usuarios que compran desde China.
Tu banco está bloqueando la transacción.
Si ninguno de los casos anteriores aplica, es probable que tu banco haya colocado lo que se conoce como un «bloqueo suave» en tu tarjeta. Para eliminar este bloqueo, deberás comunicarte directamente con tu banco para obtener más información.
Más información:
Si continúas teniendo problemas para comprar en la Asset Store, por favor contáctanos.
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