Síntomas:
- He escrito mi nombre de usuario incorrectamente.
- Quiero cambiar mi nombre de usuario en el Foro /Unity Answers/ Asset Store.
- Mi nombre de usuario es bastante antiguo y quiero actualizarlo.
Causa:
Puede haber varias razones para querer cambiar tu nombre de usuario en tu cuenta de Unity. Por ejemplo, acabas de crear tu cuenta y te das cuenta que el nombre de usuario que escogiste era incorrecto, o tal vez, tu nombre o el nombre de tu empresa están desactualizados.
Solución:
Puedes modificar o cambiar tu nombre de usuario por tu propia cuenta, siempre que el nombre de usuario no haya sido tomado por otro usuario de Unity.
Para cambiar tu nombre de usuario, sigue los pasos a continuación:
- Inicia sesión en id.unity.com.
- Haz clic en el ícono de lápiz en el lado derecho de la sección de nombre de usuario.

- Escribe tu nuevo nombre de usuario y haz clic en Guardar. Se te pedirá un nombre de usuario alternativo en caso de que el que hayas introducido ya haya sido tomado por otro usuario.
Después de haber seguido estos pasos, tu nombre de usuario se cambiará automáticamente. Si el cambio no se muestra inmediatamente en los sitios de la comunidad (Foro, UnityAnswers) o en la Asset Store (Tienda de recursos), intenta cerrar sesión para sincronizar todas las cuentas con el mismo nombre de usuario.
Nota: Si han pasado 24 horas y tu nombre de usuario en nuestros foros, respuestas o en la Tienda de recursos no se ha actualizado, contacta a Servicio al cliente.
Más información:
Comentarios
0 comentarios
Inicie sesión para dejar un comentario.