Síntomas:
- Estoy intentando iniciar sesión en mi nueva cuenta de Unity, pero recibo el mensaje «Por favor revise su bandeja de entrada para recibir un correo electrónico de confirmación».

- Estoy intentando crear una cuenta de Unity, pero no he recibido mi correo electrónico de confirmación.
Causa:
No recibir tu correo electrónico de confirmación puede ocurrir debido a uno o más de los siguientes factores:
- El correo de confirmación se envió a la carpeta de correo no deseado en lugar de a tu bandeja de entrada.
- Te has registrado con una dirección de correo electrónico diferente.
- No escribiste tu dirección de correo electrónico correctamente.
- El correo de confirmación no se envió inmediatamente desde nuestro servidor de correo.
- El sistema no ha completado el registro y el usuario deberá volver a intentar registrarse con la misma dirección de correo electrónico.
Solución:
Si no puedes ver tu correo electrónico de confirmación, esto podría deberse a varias razones relacionadas con la bandeja de entrada de tu cuenta de correo electrónico. Hay varias causas probables para investigar. Estas incluyen problemas sobre la cantidad de correos electrónicos que tu dominio puede recibir, tu configuración de DNS y la configuración de tu cliente de correo electrónico.
Asegúrate de que todas las direcciones de correo electrónico con el dominio «@unity3d.com» tengan los permisos correspondientes para llegar a tu bandeja de entrada (Lista segura). Esto le dice a tu cliente de correo electrónico que conoce a este remitente y confía en él.
Además, revisa tus carpetas de correo no deseado y correo basura. No es extraño que los correos electrónicos se reenvíen a estas carpetas en lugar de a la bandeja de entrada.
De lo contrario, puedes solicitar que se reenvíe tu correo electrónico de confirmación haciendo clic en ¿Reenviar correo electrónico de confirmación? e ingresando en esta sección la dirección de correo electrónico con la que creaste tu cuenta de Unity.
Asegúrate de ingresar la dirección de correo electrónico correctamente y tu correo de confirmación debería ser reenviado a tu bandeja de entrada.
Ten en cuenta que el sistema puede estar bastante ocupado, por lo que si no recibes tu correo de confirmación de inmediato, es posible que debas esperar un poco para que sea procesado.
Más información:
Si tienes problemas para confirmar tu cuenta de Unity que no se describen aquí, puedes comunicarte con Servicio al cliente aquí. Asegúrate de incluir la dirección de correo electrónico o nombre de usuario con el que te registraste.
Comentarios
0 comentarios
Inicie sesión para dejar un comentario.