Síntomas:
- Cada vez que intento descargar un recurso me aparece mensaje que dice: «You are currently offline» (Actualmente estás desconectado).
Causa:
Quieres descargar los recursos que compraste en la Asset Store (Tienda de recursos).
Estás intentando acceder a tu cuenta en la Tienda de recursos, pero aparece una ventana que dice que estás desconectado aún cuando tu conexión a Internet no se ha interrumpido.
Solución:
Probablemente hayas activado un firewall o proxy. Estos pueden bloquear la conexión a nuestros servidores. Para asegurarte de que la Tienda de recursos no se está ejecutando detrás de un servidor proxy te recomendamos revisar las configuraciones de red en tu computadora siguiendo los pasos a continuación:
Windows 10:
- Ve a Configuración.
- Selecciona Red e Internet.
- Abre la opción Proxy en el menú de la izquierda.
- Asegúrate de que todos los botones de la configuración estén en Desactivado.
Mac OS:
- En tu Mac, haz clic en el menú de Apple > Preferencias del sistema, luego haz clic en Red.
- En la lista, selecciona el servicio de red que usas, por ejemplo, Ethernet o wifi.
- Haz clic en Avanzado, luego haz clic en Proxies.
- Desactiva todas las configuraciones que apliquen.
También debes desactivar cualquier VPN de terceros al intentar acceder a la Tienda de recursos.
Además, algunos antivirus también pueden interrumpir la conexión a los servidores de Unity. Asegúrate de haber incluido «assetstore.unity.com» en las listas de dominios de confianza en tu configuración y de estar usando la última versión de Unity Hub (si aplica).
Más información:
Comentarios
0 comentarios
Inicie sesión para dejar un comentario.