Síntomas:
- No he usado Unity antes y me gustaría saber cómo puedo activar mi licencia.
- Me gustaría activar una licencia Personal, Plus, Pro o Enterprise.
- He utilizado la licencia Personal de Unity, pero me gustaría actualizar el Editor para utilizar mi nueva licencia Plus, Pro o Enterprise.
Causa:
Una vez que te hayas asignado el puesto de la licencia o lo hayas asignado a otro usuario en tu Organización (para usuarios Plus, Pro & Enterprise solamente), existen varias formas en las que puedes activar la licencia, dependiendo del estado de tu conexión a Internet.
Si no tienes una licencia de Unity activada, los proyectos no abrirán.
Si has actualizado recientemente tu sistema operativo o has hecho algún cambio en tu hardware, esto puede cambiar el ID del hardware de tu computadora, lo que hace que el archivo actual de la licencia de Unity (.ULF) esté duplicado. Para utilizar Unity, debes reactivar tu licencia en la misma computadora.
Solución:
Pasos de activación en línea
- Abre el Hub de Unity.
- Inicia sesión con tu ID de Unity a través del icono de cuenta en la parte superior izquierda de la ventana.
- Una vez que hayas iniciado sesión, haz clic en el icono de engranaje.
- Haz clic en Licenses (Licencias) y luego en Add license (Añadir licencia)
- Para las licencias Plus/Pro/Enterprise, haz clic en Activate with serial number (Activar con número de serie)(i). Para licencias Unity Personal (gratuitas), haz clic en Get a free personal license (Obtener Unity Personal)(ii).
(i) Para licencias Plus/Pro/Enterprise, ingresa tu número de serie y haz clic en Activate license (Activar licencia).
(ii) Para licencias Unity Personal (gratuitas), lee nuestros Términos de Servicio (en inglés) y haz clic en Agree and get personal edition license (Aceptar y obtener Unity Personal).
Una vez completes estos pasos, tu licencia debería estar activada. En caso de no ser así, revisa las recomendaciones a continuación.
Recomendaciones:
Si te encuentras en un entorno de red seguro o recibes un error durante la activación, puede tratarse de un problema de conectividad.
En este caso, intenta activar tu licencia manualmente, siguiendo cuidadosamente los pasos descritos en la Guía de activación manual (en inglés).
Si recibes el error 'Your serial number is not valid' (Tu número de serie no es válido), es posible que debas devolver una activación anterior. Consulta el artículo: ¿Cómo puedo devolver las activaciones en mi licencia Pro/Plus/Enterprise?
Si esto no funciona, envía tus archivos de registro (en inglés) con capturas de pantalla del error que estás viendo al equipo de Experiencia del cliente.
Comentarios
0 comentarios
Inicie sesión para dejar un comentario.