Síntomas:
- Intenté comprar un asset en el Unity Asset Store. Se descontó el dinero, pero no puedo ver el asset en mi cuenta.
- El dinero fue cobrado, pero el asset no se ha añadido a mi cuenta.
- Al intentar realizar una compra en el Asset Store, recibí un mensaje de error: https://pay.unity.com/asv2/checkout?orderId=...
- Al intentar comprar un asset, aparece un mensaje de error: "Unfortunately, we are unable to process your transaction at this time. Please double-check your billing details, try a new credit card, or contact your bank."
- Veo el error 80.0408, pero la transacción sigue estando pendiente.
Causa:
La mayoría de los assets que intentas comprar se agregan a tu cuenta pocos minutos después de la compra. Incluso si el asset no ha sido añadido a la sección "My Assets" (Mis assets), puedes proceder a descargarlo desde la sección de órdenes haciendo clic en el botón "Open in Unity" (Abrir en Unity):
Ten en cuenta que debes tener tu proyecto de Unity abierto para que el botón "Open in Unity" funcione.
Sin embargo, si aparece un mensaje de error en tu transacción, significa que la transacción no se completó correctamente.
Solución:
El monto que ves descontado de tu banco o institución financiera en estos casos es solo un intento de autorización de pago, y no un cargo real por parte de Unity.
La mayoría de las instituciones financieras tardan hasta dos horas en liberar las autorizaciones de pago fallidas. Si tu orden falló y deseas asegurarte de que el monto se libere nuevamente a tu cuenta antes de intentar una segunda compra, contacta con tu institución financiera.
Además, te recomendamos revisar el siguiente artículo antes de intentar una segunda compra: ¿Por qué fallan mis intentos de compra en la Asset Store? para asegurarte de que tu transacción no falle nuevamente.