Síntomas:
- Quiero activar mi licencia a través del Hub de Unity; sin embargo, me aparecen errores.
- Me aparece el error «Your serial number is not valid» (Tu número de serie no es válido) cuando intento utilizar Unity.
- Quiero usar el Editor de Unity, pero me aparecen errores en el Hub.
- El Hub dice que mi licencia no es válida.
Causa:
La causa más común de este error es que el número de licencia se quedó sin activaciones disponibles. Si has actualizado tu sistema operativo recientemente o has cambiado alguna parte de tu hardware, esto puede alterar la identificación del hardware al que se conecta el archivo de licencia de Unity (.ULF), lo que efectivamente hace que el .ULF actual aparezca como si ya estuviera en uso.
Otra causa del error «Tu número de serie no es válido» es un problema de conexión entre tu máquina y los servidores de licencias de Unity.
Solución:
Puedes revocar las activaciones que aparecen en uso en las versiones 4.5 y superiores del Editor de Unity a través de tu cuenta de Unity.
De lo contrario, la otra opción sería seguir el proceso de activación manual que encontrarás en el siguiente enlace: https://docs.unity3d.com/Manual/ManualActivationGuide.html (en inglés).
Si después de liberar tus activaciones y verificar tu conexión aún no puedes activar tu licencia, es posible que estés experimentando un problema con el archivo de licencia guardado en tu máquina. Deberás eliminar los archivos de licencia existentes y crear uno nuevo:
- Elimina los archivos encontrados aquí: (si los archivos están ocultos, debes hacer clic en Ver y marcar la casilla de verificación de Elementos ocultos)
- Windows: C:\ProgramData\Unity
- Mac: Library/Application Support/Unity
- Reinicia tu máquina (no omitas este paso)
- Reactiva el número de serie de tu licencia siguiendo los pasos del artículo «¿Cómo puedo activar mi licencia?»
Si tu licencia no se activa después de seguir las recomendaciones anteriores, comunícate con Servicio al cliente adjuntando tus archivos de registro del Hub para que podamos analizar más de cerca tu problema.
Más información:
Guía de activación manual (en inglés)
Comentarios
0 comentarios
Inicie sesión para dejar un comentario.