この記事は、以下に該当するお客様向けのご案内です。
- アセットストアでアセットを購入しようとするとクレジットカードが拒否された。
- アセットを購入したいが、エラーメッセージが表示されて購入を完了できない。
- アセットストアで購入しようとすると、エラーコード "501" が表示される。
- アセットストアで購入しようとすると、エラーコード "ESOKETTIMEDOUT" が表示されるが、これはどういう意味か知りたい。
原因:
購入手続きの途中でトランザクションが失敗することがあります。トランザクションの失敗には、さまざまな理由があり、よくある問題として以下が考えられます。
- 登録情報が一致していない。
- ネットワークの問題。
- サポートされていない支払手段を使用した。
- 銀行側が取引をブロックしている。
解決策:
アセットストアで支払いに失敗する原因は、さまざまな可能性が考えられます。よくある原因とその解決策は以下の通りです。
重要: トランザクションが失敗したにもかかわらず、クレジットカードへの請求が表示されている場合、保留中のトランザクションとなっている可能性があります。これは、Unity が支払いを完全に処理していないことを意味します。
Unity から請求書を受け取っていない場合は、請求された可能性は低いと考えられます。
このお金は宙に浮いた状態で、72時間以内にお客様の口座に戻ります。詳しくはご利用中の銀行にお問い合わせください。
登録情報が一致していない場合:
お客様の Unity ID に登録されている請求先情報が、クレジットカードのものと一致しているかどうかを確認してください。これには、住所、郵便番号、国が含まれます。
これらの詳細を更新する方法については、以下の記事をご参照ください。
ネットワークブロックによる場合:
お客様側のセキュリティやアンチウイルスソフトなどが原因となり、当社のサーバーがブロックされることがあります。ご利用のマシンの設定に購入をブロックするものがないことを確認してください。
断続的なネットワークの問題:
銀行のセキュリティページからリダイレクトして戻ってきた場合、エラーコード ”ESOCKETTIMEDOUT” が発生することがあります。これらの注文のほとんどは、数分以内に正常に完了します。Unity から請求書が届かない場合は、トランザクションが失敗しているため、再度購入する必要があります。
エラーコード "501" は、断続的なネットワークの問題が原因です。このエラーメッセージが表示された場合は、数分後にもう一度注文が完了するかどうか試してみてください。
サポートされていない支払手段を使用した場合:
アセットストアでは、さまざまなお支払い方法に対応しています。お客様のお支払い方法がストアに掲載されていない場合、注文の取引は失敗となります。サポートされている支払い方法のいずれかを使用する必要があります。
多くの場合、PayPal ウォレットにクレジットカードを追加することで問題が解決する場合があります。
この方法は、多くの場合で成功しやすく簡単な支払い方法です。また、中国にお住まいのお客様は Alipay もご利用いただけます。
銀行側が取引をブロックしている場合:
上記のいずれにも当てはまらない場合は、お客様の銀行がお客様のカードにソフトブロックと呼ばれるブロックをかけている可能性があります。このブロックを解除するには、ご利用の銀行に直接連絡して詳細を確認する必要があります。
参考情報:
もし上記の方法でもアセットストアでの購入の問題が解決しない場合は、カスタマーエクスペリエンスまでお問い合わせください。