この記事は、以下に該当するお客様向けのご案内です。
- Unity Pro から Unity Industry にアップグレードしたい。
- Unity Pro サブスクリプションを Unity Industry にアップグレードする方法を知りたい。
原因:
2023 年 4 月 3 日より、Unity は Unity Editor(Unity Enterprise)、Industry Success、Pixyz Plugin、その他様々なソフトウェアやサービスを含む新しい製品・サービスである Unity Industry を発表しました。
-
オンラインストアで購入した Unity Pro サブスクリプションプランをアップグレードする;
オンラインストア経由で Unity Pro サブスクリプションを購入された場合、新規契約せずにUnity Industry にアップグレードできます。 -
オフラインで購入した Unity Pro サブスクリプションプランをアップグレードする;
Unity Pro サブスクリプションをセールスチームまたはリセラーを通じて購入された場合、アップグレードの手続きは、担当者までご連絡して下さい。 -
Unity Pro サブスクリプションプランが Unity Cloud で管理されている場合;
Unity Pro サブスクリプションが Unity Cloud に管理されている場合、この記事に記載されている手順ではアップグレードすることができません。この場合、別の組織の下で Unity Industry を別途購入する必要があります。その後、Unity Industry サブスクリプションの請求書番号と共に Unity Customer Experience Team までご連絡いただき、既存の Unity Pro サブスクリプションのキャンセルをリクエストしてください。Unity Pro サブスクリプションのキャンセルと返金は、Unity Industry の購入日に基づいて処理されます。
-
セールスチームまたはリセラーを通じてアップグレードする;
セールスチームまたはリセラーを通してライセンスのアップグレードリクエストを受け取り、オンラインストア経由でアップグレードするユーザーは、アップグレードの手続きを行うため直接担当者までご連絡ください。
解決策:
注意: ライセンスの種類によってお手続きが異なります。オンラインで購入し、年払いまたは月払い(12ヶ月の契約期間)の Unity Pro プランは、これからご説明する以下の手順に従ってアップグレードすることができます。レガシープランの「Monthly フレックス」をアップグレードするには、レガシープランの手順をご確認ください。 |
年間プランの Unity Pro から Unity Industry にアップグレードする手順に従ってください:
注意:一部のシートのみアップグレードすることはできません。すべてのシートをアップグレードする必要があります。詳しくは利用規約をご覧ください。 |
- id.unity.com にサインインします。
- 左下にあるサイドバーから Unity Proが紐づくOrganizations(組織)を選択します。
- サブスクリプションとサービスを選択し、右画面にある Manage Seats(シートを管理)を選択します。
-
右上にあるプランをアップグレードボタンを押すと、ランディングページが表示されます。
- お支払いページでは、組織と支払い方法を確認し、Unity の利用規約、Unity の法的情報ページを一読いただき、Unity のプライバシーポリシーを確認するボックスにチェックを入れます。
- 次へを押し、お手続きを終えます。
注意:お手続きの途中で支払いエラーが発生した場合は、まずご利用の銀行・クレジットカード会社にお問い合わせください。お問合せしても解決しない場合は、カスタマーエクスペリエンスにお知らせください。 |
レガシープラン:
レガシープランである Unity Pro Monthly フレックスプランを Unity Industry にアップグレードするには、以下の手順に従ってください:
注意:一部のシートのみアップグレードすることはできません。すべてのシートをアップグレードする必要があります。詳しくは利用規約をご覧ください。 |
- id.unity.com にサインインします。
- 左下にある Organizations(組織)を選択します。
-
サブスクリプションとサービスを選択し、右画面にある Manage Seats(シートを管理)を選択します。
- サブスクリプションを管理するタブを選択します。
- 即時更新を選択。
- Unity Industry を選択し, ご希望のプランを選びます (年払いまたは月払い)。
- 次へを選択し、お手続きを完了させてください。
- お支払いページでは、組織と支払い方法を確認し、Unity の利用規約、Unity の法的情報ページを一読いただき、Unity のプライバシーポリシーを確認するボックスにチェックを入れます。
- 次へを押し、お手続きを終えます。
注:お手続きの途中で支払いエラーが発生した場合は、まずご利用クレジットカード会社にお問い合わせください。お問い合わせしても解決しない場合は、カスタマーエクスペリエンスにお知らせください。 |
その他:
Unity Industry ライセンスを所有しているにも関わらず、Unity Hub で "No active license" とエラーが出る