この記事は、以下に該当するお客様向けのご案内です。
- Unity Pro から Unity Industry にアップグレードしたいが、やり方がわからない。
- アップグレードを試みたが、うまくできない。
- アップグレードしたいが、シート数を減らして Unity Industry にアップグレードしたい(ページ下部)。
原因:
2023 年 4 月 3 日より、Unity は Unity Editor(Unity Enterprise)、Industry Success、Pixyz Plugin、その他様々なソフトウェアやサービスを含む新しい製品・サービス群である Unity Industry を発表しました。
サブスクリプションをオンラインで購入した現在の Unity Pro ユーザーは、新たに購入することなくUnity Industry に直接アップグレードできます(サブスクリプションを Unity セールスチームを通じてオフラインで購入した場合は、Unity クライアントパートナーに直接お問い合わせください)。
解決策:
注意: ライセンスの種類によってお手続きが異なります。オンラインで購入し、年払いまたは月払い(12ヶ月の契約期間)の Unity Pro プランは、これからご説明する以下の手順に従ってアップグレードすることができます。レガシープランの「Monthly フレックス」をアップグレードするには、 スクロールダウンいただき、レガシープランの手順をご確認ください。 |
年間プランの Unity Pro から Unity Industry にアップグレードは以下の手順に従ってください:
注:サブスクリプションを部分的にアップグレードすることはできません。すべてのシートをアップグレードする必要があります。詳しくは利用規約をご覧ください。 |
- こちらのリンク id.unity.com にアクセスいただき、Unity ID でサインインします。
- 左下にあるサイドバーから Unity Proが紐づくOrganizations(組織)を選択。
- サブスクリプションとサービスを選択し、右画面にある Manage Seats(シートを管理)を選択。
- 右上にあるプランをアップグレードボタンを押すと、ランディングページが表示されます。
- お支払いページでは、組織と支払い方法を確認し、Unity の利用規約、Unity の法的情報ページを一読いただき、Unity のプライバシーポリシーを確認するボックスにチェックを入れます。
- 「次へ」を押し、お手続きを終えます。
注:お手続きの途中で支払いエラーが発生した場合は、まずご利用の銀行・クレジットカード会社にお問い合わせください。お問合せしても解決しない場合は、カスタマーエクスペリエンスにお知らせください。 |
レガシープラン
レガシープランである Unity Pro「Monthly フレックス」プランを Unity Industry にアップグレードするには、以下の手順に従ってください:
注:サブスクリプションを部分的にアップグレードすることはできません。すべてのシートをアップグレードする必要があります。詳しくは利用規約をご覧ください。 |
- こちらのリンク id.unity.com にアクセスいただき、Unity ID でサインインします。
- 左下にある Organizations(組織)を選択。
-
サブスクリプションとサービスを選択し、右画面にある Manage Seats(シート管理)を選択。
- 「サブスクリプションを管理する」タブを選択。
- 「即時更新」を選択。
- Unity Industry を選択し, ご希望のプランを選びます (月払い または 年払い)。
- 「次へ」を選択し、お手続きを完了させてください。
- お支払いページでは、組織と支払い方法を確認し、Unity の利用規約、Unity の法的情報ページを一読いただき、Unity のプライバシーポリシーを確認するボックスにチェックを入れます。
- 「次へ」を押し、お手続きを終えます。
注:お手続きの途中で支払いエラーが発生した場合は、まずご利用の銀行・クレジットカード会社にお問い合わせください。お問合せしても解決しない場合は、カスタマーエクスペリエンスにお知らせください。 |
シート数を減らして Unity Industry にアップグレード
現在の Unity Pro の契約期間を満了し、その後 Unity Industry を新規で購入いただく必要がございます。場合によっては Unity Pro のキャンセルが必要になるケースがありますので、その際は、カスタマーエクスペリエンスまでお知らせください。現在 Unity Pro を請求書払いでご契約いただいているお客様も同様です。
その他:
Unity Industry ライセンスを所有しているにも関わらず、Unity Hub で "No active license" とエラーが出る