この記事は、以下に該当するお客様向けのご案内です。
- チーム内の別の開発者とアセットを共有する必要がある。
- アセットストアで購入したものをすべて一つの Unity のアカウントに統合したい。
- 元社員のアカウントでアセットを購入したので、そのアセットを別のアカウントに移したい。
- 間違った Unity ID でアセットを購入してしまった。
- アセットをマルチエンティティーで購入したが、同僚にこのアセットへのアクセス権を与えるにはどうすればいいか知りたい。
原因:
管理上または個人的な理由で、アカウント間でアセットを移行させたい場合があります。購入したアセットは購入したアカウントに付与されるため、セキュリティ上の理由からアセットを移行することはできません。
解決策:
アセットストアで購入したアセットは、購入したアカウントに関連付けられるため、Unity ID アカウント間で移行することはできません。
回避策として、購入したアセットへのアクセスを必要とするユーザーを、そのアセットを持つ組織に招待する方法があります。購入したアセットを持つ組織に所属していると、そのアセットにアクセスできるようになります。詳しくは以下の記事をご参照ください。
注意: 2020年5月12日以前に購入したアセットは、組織のアセット管理セクションに表示されません。
2020年5月12日以前に購入されたアセットで、上記のアセット管理システムへの変換を希望される場合は、カスタマーサービスにお問い合わせください。アセットを変換して、お客様側でそのアセットの管理ができるようにします。ただし、無償のアセットはアセット管理システムでの管理や変換はできません。
アセットを別の Unity ID で管理したい場合は、アセットのパブリッシャーに直接連絡して返金してもらう必要があります。 (パブリッシャーの連絡先は、アセットストアのページの右上のパブリッシャー名をクリックすると表示されます。) 返金はパブリッシャーの判断によりますのでご注意ください。
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