この記事は、以下に該当するお客様向けのご案内です。
- 複数の異なる Unity アカウントを持っているが、それらを1つに統合したい。
- 従業員が退職したので、その人のアカウントを別の人のアカウントに統合したい。
- 友人からアカウントを譲ってもらったので、自分の Unity アカウントと統合したい。
- 間違ったアカウントでアセットを購入してしまった。
- 購入したアセットをすべて1つのアカウントに統合したい。
原因:
社内の誰かが退職し、アセットストアで購入した商品をその方のアカウントから別のアカウントに移行したい場合があります。
また、複数の Unity ID をお持ちで、すべてのサブスクリプションと購入を1つのアカウントに統合したい場合があります。
解決策:
2つの Unity ID を統合することはできません。複数の Unity ID をお持ちの方は、不要なアカウントを削除するすることができます。
法律上の制約から、購入したアセットをアカウント間で移行することはできません。
会社内で間違ったアカウントでアセットを購入してしまった場合、購入したアセットを共有する最善の方法は、ファイルを安全な共有エリアに保存し、プロジェクトにインポートすることです。これを行うには、以下の手順に従ってください。
- エディターを開き、アセットを購入したアカウントでログインしていることを確認します。
- アセットストアのウィンドウを開きます。
- マイアセットをクリックします。
- ダウンロードしたいアセットの横にあるダウンロードをクリックします。
ダウンロードが完了すると、アセットのファイルは以下の場所に保存されています。Windows: C:\Users\ユーザー名\AppData\Roaming\Unity\Asset Store-5.x
Mac: /Users/ユーザ名/Library/Unity/Asset Store-5.x - アセットのファイルを共有エリアにドラッグ & ドロップします。これは例えば、安全なネットワーク内の共有エリアや、従業員のみがアクセスできる Google ドライブなどです。
- 社員や同僚は、共有エリアから Unity プロジェクトにこのアセットをドラッグ & ドロップすることで、プロジェクトで使用するためにアセットをダウンロードできます。
社内の誰かが退職し、Unity ID / Asset Store アカウントに関連付けられたメールアドレスを更新して所有権を得たい場合は、カスタマーサービスにお問い合わせください。あなたの所有権を裏付ける証拠を提示していただく必要があります。
注意: 既に、既存の Unity ID / Asset Store アカウントに関連付けられているメールアドレスは、使用することができません。
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