この記事は、以下に該当するお客様向けのご案内です。
- アセットをダウンロードしようとすると、毎回 "You are currently offline" と表示されます。
原因:
アセットストアから購入したアセットをダウンロードしたい。Unity Asset Store のアカウントを起動しようとすると、インターネット接続が切断されていないにもかかわらず、オフラインであることを示すウィンドウが表示されます。
解決策:
よくあるケースでは以下のような原因が考えられます。
- お使いの Mac / PC の標準ブラウザとの相性問題が発生している。
- Windows のファイアウォール機能がアセットストアとの通信を阻害している。
- ウィルスチェックソフトのファイアウォール機能がアセットストアとの通信を阻害している。
- ウィルスチェックソフトの検疫機能がアセットストアとの通信を阻害している。
- ネットワーク設備やプロキシサーバーがアセットストアとの通信を阻害している。
- 上位ネットワークがアセットストアとの通信を阻害している。
1 の場合:
Unity エディタ起動後に Asset Store ウィンドウの Asset Store タブを右クリックして一番上の「Reload」を選択します。
これでも表示されない場合は、Asset Store タブをドラッグ&ドロップしてUnityエディタの中から独立ウィンドウとして取り外します。
それでも表示されない場合は、Asset Store ウィンドウ右上の人型アイコンと名前のプルダウンメニューの直下 (“検索キーワードを入力” 欄の最右端) にある縦に三つ並んだ点をクリックし、「旧版に戻す」を選択します。
2 ~ 4 の場合:
それぞれの機能を一時的に停止してみてアセットストアを表示できるかをお試しください。
表示できた場合、*.unity3d.com と *.unity.com と *.googleapis.com との通信を許可するように設定を追加してください。
5 ~ 6の場合:
ネットワーク管理者さまやプロバイダへご相談いただく必要があります。
マシンのプロキシの設定を解除するには、以下の方法をご確認ください。
Windows 10:
- 設定を選択します。
- ネットワークとインターネットをクリックします。
- 左側のメニューからプロキシをクリックします。
- すべてのスイッチがオフになっていることを確認します。
Mac OS:
- Mac では、Apple メニュー > システム環境設定を選択し、ネットワークをクリックします。
- リストの中から、イーサネットや Wi-Fi など、使用しているネットワークサービスを選択します。
- 詳細設定をクリックして、プロキシをクリックします。
- 該当する設定の選択をすべて解除します。
Unity Asset Store にアクセスする際は、サードパーティ製の VPN も無効にしてください。
コメント
0件のコメント
サインインしてコメントを残してください。