症状:
- Unity アカウントの作成方法が知りたい。
- Unity を使用したい。どのように始めればよいですか?
- メール認証ができない。
- 確認メールのリンクをクリックしても何も起こらない。
原因:
Unity の使用を開始するには、まず Unity アカウントを作成する必要があります。アカウントが作成されれば、Unity Editor、Asset Store、およびその他の関連製品やサービスを利用することができます。
解決策:
Unityアカウントを作成するには、以下の手順に従ってください:
- id.unity.com にアクセスし「ID を作成」を選択します。
- 必要事項をすべて記入します:
-
- Email address(既存のアカウントに関連付けられていないもの)
- パスワード
- ユーザーネーム(@!?.#() などの特殊文字は含めない)
- 氏名
-
- I'm not a robot の reCAPTCHA ボックスをチェックし、画面の指示に従って完了させます。
- Unity's Terms of Use および Privacy Policy を読み、同意するためのボックスにチェックを入れます。
-
Create a Unity ID を選択します。新しい画面にリダイレクトされ、メールアドレスの確認を求められます。選んだメールアドレスに送信されたメールを開き、「Link to confirm email」をクリックします。
- I'm not a robot のボックスをチェックし Verify をクリックします。
その他の情報:
組織設定の変更や、アセット管理は、Unity ID の組織タブで管理できます。又、サブスクリプションを管理するには、cloud.unity.com にアクセスしてください。
さらに詳しい情報については、Unityのウェブサイト/ Unity Editor にサインインするにはどうしたらいいですか?の記事をご覧ください。
トラブルシューティング:
確認メールの受信に問題がある場合は、Why have I not received my confirmation email? の記事を参照するか、カスタマーエクスペリエンスにご連絡ください。