この記事は、以下に該当するお客様向けのご案内です。
- 新規ユーザーに Unity Plus、Unity Pro ライセンスを付与したい。
- 組織のオーナーまたはマネージャーである。
- シリアル番号が無効です。というエラーが表示される。
- 会社で Unity のライセンスを契約したが、ライセンスキーを受け取っていない。
原因:
Unity ライセンスはシートによって管理されています。2016年6月から Unity はこのシステムを導入しました。ユーザーがライセンスをアクティベートするためには、組織のオーナーまたはマネージャーがユーザーにシートを割り当てる必要があります。
ユーザーにシートが割り当てられると、ライセンスキーは Unity ID に紐づいて生成されます。そのため、1つのライセンスキーは、シートを割り当てられたユーザーは使用できますが、別の Unity ID では使用できません。
解決策:
- Unity ID にサインインします。
- 画面の左側の組織をクリックします。
- シートを割り当てたいライセンスが紐づいている組織をクリックします。
- 割り当てたいライセンスの右側にある管理ボタン (歯車のアイコン) をクリックします。
- その組織で利用可能なシートの数と既に割り当てられたシートの数が表示されます。次にシートの管理ボタンをクリックします。
- 各ユーザーの左側にあるチェックボックスを選択して、シートを割り当てるボタンをクリックすることで、選択したユーザーにシートを割り当てることができます。
- その後、各ユーザーにライセンスキーが記載されたメールが届きます。
参考情報:
誰かを組織のマネージャーにするには、How do I invite a new User/Member to my Organization? をご覧ください。
Pro ライセンスを割り当てられたユーザは、ライセンスを契約した組織とは異なる組織のプロジェクトでも、その Pro ライセンスを用いることが可能です。ただし、Teams Advanced や Cloud Build などのサービスは、そのサービスを契約した組織でのみ使用することができます。
コメント
0件のコメント
サインインしてコメントを残してください。