症状:
- Unity Plus、Pro、または Enterprise ライセンスユーザーで、ライセンスをアクティベートしたい。
- Unity Hub でシリアルを入力する画面に到達した。
- シリアル番号がわからない。
- そもそも Unity ライセンスキーが何か知りたい。
原因:
Unity を使用するには、ライセンスをアクティベートする必要があります。
Unity Plus、Pro、または Enterprise ユーザーは、ライセンスのアクティベーション中にシリアル番号を入力する必要があります。Unity Industry ユーザーは、Unity Hub にログインするだけでライセンスをアクティベートできますが、オフラインでアクティベートする場合にはライセンスキーが必要となることがあります。
シリアル番号(ライセンスキー)は、Unity Editor に各ユーザーがどのレベルのアクセス権を持っているかを知らせます。
お知らせ: Unity Personal ライセンスユーザーは、ライセンスのアクティベートにシリアル番号を必要としません。詳細は記事「ライセンスをアクティベーションするにはどうすればいいですか?」をご参照ください。 |
解決策:
Unity Plus、Pro、Enterprise ライセンスユーザーのアクティベーション手順:
通常、シリアル番号はシートが割り当てられた際に送信されるメールに記載されています。
もし、シート割り当てメールが見つからない場合は、組織のオーナーまたはマネージャーに依頼してライセンスシートを割り当ててもらい、以下の手順に従ってください。
購入時の画面によって解決方法が異なります。 |
サブスクリプションが id.unity.com にある場合:
- id.unity.com にアクセスして、サインイン。
- 左側のメニューから My Seats を選択してください。
シリアル番号が My Seats に表示されない場合は、組織のオーナーまたはマネージャーにライセンスシートを割り当ててもらい、上述の手順に従ってください。サブスクリプションが Unity Dashboard にある場合は、以下の手順に従ってください。
注意: 購入メールを受け取らなかった場合、またはライセンスを 2016 年 6 月 28 日以前に購入した場合は、サポートリクエストに以下の情報を含めてお問い合わせください。
|
Complete Onboarding をクリックした場合、またはサブスクリプションが Unity Cloud Dashboard に移行された場合
サブスクリプションが Unity Dashboard にある場合は、以下の手順に従ってください:
- cloud.unity.com にアクセスし、サインイン。
-
左側のメニューから 管理 を選択します。
-
次に サブスクリプション を選択します。
- 組織内で User 権限を持っている場合、シリアル番号が組織のサブスクリプションの右に表示されます。
-
-
-
組織のオーナーまたはマネージャーである場合は、管理したい Unity サブスクリプションを選択します。
- Overview セクションの My License セクションにシリアル番号が表示されます。シリアル番号の右にあるコピーアイコンを使用してキーをコピーできます。
-
組織のオーナーまたはマネージャーである場合は、管理したい Unity サブスクリプションを選択します。
-
シリアル番号またはサブスクリプションが見つからない場合は、まず、ダッシュボードの右上にある組織スイッチャーを使用して正しい組織を表示していることを確認してください。シリアル番号が依然として表示されない場合は、組織のオーナーまたはマネージャーにライセンスシートを割り当ててもらい、上述の手順に従ってください。
その他の情報:
注: Unity Plus のサービス提供は終了しております。 |