この記事は、以下に該当するお客様向けのご案内です。
- Unity Plus、Unity Pro のいずれかのライセンスでアクティベートしたい。
- シリアル番号やライセンスキーを入力する画面が表示された。
- 自分のシリアル番号やライセンスキーがわからない。
原因:
シリアル番号はライセンスキーやシリアルキーとも呼ばれ、Unity エディターが各ユーザーにどのレベルのアクセス権を与えるかを判断するためのものです。そのため、アクティベーションの際にはシリアル番号が必要となります。Unity Personal 版をお使いの方は、アクティベーションにシリアル番号は必要ありません。
解決策:
無料版の Unity (Unity Personal) を利用できる方は、Unity Hub のライセンス認証で Unity Personal を選択することでアクティベーションを行うことができます。
Unity Plus、Unity Pro のライセンスをお持ちの方は、以下の2つの方法でシリアル番号を確認することができます。
シート割り当てのメールから確認する方法:
- Unity サブスクリプションの購入後、シートを割り当てる必要があります。お客様がサブスクリプションを所有する組織のオーナーまたはマネージャーでない場合は、オーナーかマネージャーにこの作業を依頼してください。
- お客様の Unity ID のメールアドレスにライセンスシートが割り当てられると、通知メールが送信されます。メールの件名は "組織 [組織名] のシートが割り当てられました" です。
- ライセンスキーは、このメールの本文に記載されています。
- シリアル番号が記載されたメールが届かない場合は、シートを削除して再度割り当てを行うか、カスタマーサービスにお問い合わせください。
Unity ID 管理画面上から確認する方法:
- Unity ID にサインインします。
- マイアカウントからシートに進みます。
- マイシートのシリアルキー部分が、あなたに割りてられているシリアルキーです。
注意: 2016年6月28日以前にライセンスを購入された方は、カスタマーサービスにお問い合わせください。お問い合わせの際には以下の情報も添付していただきますと、対応をスムーズに行うことができます。
- 購入したアカウントのメールアドレス
- 請求書番号
コメント
0件のコメント
サインインしてコメントを残してください。