この記事は、以下に該当するお客様向けのご案内です。
- 12ヶ月間の契約が終了した後、Unity の契約が自動的に更新されるかどうかを知りたい。
- サブスクリプション契約が終了しそうである。
原因:
サブスクリプションが継続されるようにしたい場合や、最後の支払い後にサブスクリプションをキャンセルしたい場合があります。
解決策:
2020年6月1日より前に購入されたサブスクリプションは、いつでもサブスクリプションをキャンセルできるフレキシブル契約に自動的に更新されます。
この日以降に購入されたサブスクリプションは、自動的に12ヶ月契約に更新されます。
Unity のセールスチームから購入したサブスクリプションは、自動的に更新されません。更新を手配するためには、担当者に連絡する必要があります。
契約期間の終了時にサブスクリプションを更新したくない場合は、最後の契約請求日の前に自動更新をオフに設定することができます。詳細は以下の記事をご覧ください。
サブスクリプションの自動更新をオンにした場合、Pro から Plus へのダウングレードや別の支払いプランの選択などのサブスクリプションの変更を、サブスクリプション管理ページ内で行うことができます。このページを表示するには、以下の手順に従ってください。
- Unity ID にサインインします。
- 画面左の組織をクリックします。
- 管理したい組織名をクリックします。
- サブスクリプションの右側にある管理ボタン (歯車のアイコン) をクリックします。
- サブスクリプションを管理するタブを選択します。
サブスクリプション管理ページでは、次回のお支払いの詳細を確認することができます。
参考情報:
サブスクリプションの更新オプションの詳細や変更方法については、以下の記事をご覧ください。
注意: この記事は、オンライン購入にのみ適用されます。セールスチームを通じて購入した場合は、担当者に直接お問い合わせいただく必要があります。
コメント
0件のコメント
サインインしてコメントを残してください。