症状:
- Asset Storeバンドルを購入しましたが、一部のアセットが見つかりません。
- 購入したアセットが見つかりません。
原因:
バンドルに含まれる一部のアセットは、アカウントに表示されるまで最大 6 時間かかることがあります。
解決策:
購入が確認され、6 時間経過後も購入したアセットをダウンロードできない場合は、シート割り当てを更新する必要があります。
以下の手順でアセットのシート割り当てを更新してください:
- id.unity.com にアクセスし、サインインします。
- 画面の左側にある「組織」を選択します。
- 購入したアセットが含まれる組織を選択します。
- 「アセット管理」を選択します。
- Package Manager に表示されないアセットの右側にある「Manage Seats(シートを管理)」アイコンをクリックします。
- 自分のメールアドレスの横にあるボックスにチェックを入れ、赤い「Revoke seat(s)(シートを取り消す)」ボタンをクリックします。
- 青い「Assign seat(s)(シートを割り当てる)」ボタンをクリックして再割当を行います。
上記の手順を実行しても 24 時間以内にアセットが Asset Store の「My Assets」セクション内に表示されない場合は、スクリーンショットと欠けているアセットのリストを添えてカスタマーエクスペリエンスまでお問合せ願います。