症状:
- 新規でサブスクリプションを購入したが、Unity ID の管理画面に表示されません。
- 新規で購入したサブスクリプションはどこで確認できますか?
- Unity Pro 30 日間無料トライアルに申し込んだのですが、どこで確認できますか?
原因:
Unity のサービス、サブスクリプション、アカウント管理を統合するため、2024 年 4 月 22 日以降に購入された新しい Unity Pro サブスクリプションは、cloud.unity.com の Unity Cloud ダッシュボードで管理されるようになりました。
解決策:
購入後、id.unity.com に Unity Pro サブスクリプションが表示されない場合は、新しい管理画面の cloud.unity.com に移行されておりますので、ご確認ください。
以下のリンクを参考に、新管理画面である Unity Cloud ダッシュボードでの新しいサブスクリプションの管理方法をご確認いただけます:
- シリアル番号はどこで確認できますか?
- Unity サブスクリプションのライセンス・シートをユーザーに割り当てるにはどうすれば良いですか?
- 組織のシートを取り消すにはどうすればいいですか?
- Unity サブスクリプションを更新するにはどうすればよいですか?
- サブスクリプションの請求書をダウンロードするにはどうすればいいですか?
- サブスクリプションのシート・ライセンス数を減らすにはどうすればいいですか?
- サブスクリプションの自動更新をオフにするにはどうすればいいですか?
- Unity Pro / Plus / Enterpriseライセンスのアクティベーションを返却するにはどうすればいいですか?
その他:
ご不明な点はカスタマーエクスペリエンスまでご連絡ください。