症状:
- Unity Industry のライセンスを契約していますが、Unity Hub 上では Unity Pro と表示されています。
- Unity Hub に「Unity Pro」と「Unity Industry」の両方が表示されます。
原因:
Unity Industry ライセンスはシリアルキーを使用せずにアクティベートできますが、Unity Industry にもシリアルキーはあります。使用する Unity Industry ライセンスのシリアルキーが、旧プラン(現在は廃止されたプラン)の Unity Pro で使用されていた場合、Unity Industry をアクティベートした後でも表示が Unity Pro のままになることがあります。
この表示は混乱を招くかもしれませんが、適切なライセンスを持っている限り、コンプライアンスやライセンスの条件には影響を与えません。また、実際の機能やライセンスの使用には影響がないため、安心して利用を続けることができます。
解決策:
表示上の問題ではありますが、実際には Unity Industry のライセンスを保持しているため、規約上の問題はございません。機能にはまったく影響がありませんので、そのままご利用いただけます。
もしライセンスのアクティベーションに問題が生じた場合は、ログファイルを添えて、カスタマーエクスペリエンスチームにご連絡ください。
その他の情報: