症状
- 二要素認証がアカウントに設定されていないにも関わらず、コードの入力を求められ、理由が分かりません。
原因
このメッセージは、ユーザーのアカウントで異常なログイン活動が検出された場合に表示されるセキュリティ機能です。
ユーザーには、メインのメールアドレスに送信される 6 桁の確認番号の入力が求められます。これは、アカウントへのアクセスがユーザー本人のみから行われることを確実にするためであり、アカウントの共有やアカウント侵害を防ぐためです。
また、VPN やプロキシを使用して位置情報を隠すユーザーも、アカウントシステムが異なる場所からのログインと認識し、セキュリティリスクと判断するため、これらの確認メールを受け取る場合があります。これを防ぐために、Unity およびそのサービスを使用する際にはこれらのソフトウェアを使用しないことを推奨します。
ブラウザのクッキーやキャッシュ設定をクリアしたユーザーも、確認コードの入力を求められることがあります。
Resolution
このセキュリティチェックが行われた場合、ログインしようとすると以下のメッセージが表示されます:
「ログイン中にいくつかの変更を検出しました。セキュリティを強化するために、ログインメールアドレスに確認コードを送信しました。以下にコードを入力してください。」
このメッセージが表示されると、「Security Notice - Verification code for Unity ID」という件名のメールが受信トレイに送信され、6 桁のコードが含まれています。そのコードをウェブサイトに入力し、「OK」を押します。正しく入力すると、アクセスしようとしていたページが表示されます。
このような確認を定期的に受けたくない場合、アカウントに 2 段階認証を追加することを推奨します。このセキュリティプロセスは、二要素認証が有効になっていないアカウントでのみ有効です。2 段階認証の設定方法についての詳細はこちらをご覧ください。
ご不明な点ございましたら、カスタマーエクスペリエンスまでお知らせください。