この記事は、以下に該当するお客様向けのご案内です。
- Unity Hubでライセンス認証を行いたいが、以下のようなエラーが発生する。
- Unity を使用しようとすると、"シリアル番号が無効です。"というエラーメッセージが表示されます。
- Unity Editor を開きたいが、Hub でエラーが発生する。
原因:
Unity Hub でライセンス認証を行おうとすると、 "シリアル番号が無効です。" というエラーが発生することがあります。多くの場合、アクティベーションを妨げるものがある場合に発生します。
例えば、オペレーティングシステムのアップデートやハードウェアの変更により、アクティベーションが最大になりライセンスファイルが不正になってしまった場合などです。
Unity Pro または Plus の各ライセンスには、アクティベーションの上限数があります。すでに上限数以上のアクティベーションを使用している場合は、このエラーメッセージが表示されます。
しかし、ライセンスのアクティベーションを返却することで、新しいマシンでライセンスを使用することができます。
解決策:
返却方法の詳細については、以下の記事をご参照ください。
それでも問題が解決しない場合や、オフラインにて手動でアクティベートしたライセンスを返却する場合は、カスタマーサービスにお問い合わせください。お問い合わせの際には以下の情報も添付していただきますと、対応をスムーズに行うことができます。
購入時のユーザー名:
シリアルコード:
移行前のコンピュータ名:
コメント
0件のコメント
サインインしてコメントを残してください。