この記事は、以下に該当するお客様向けのご案内です。
- Unity Hub でライセンス認証を行いたいが、エラーが発生する。
- Unity を使用しようとすると、「シリアル番号が無効です」というエラーメッセージが表示される。
- Unity Editor を起動したいが、Hub でエラーが発生する。
- Hubで「ライセンスが無効です」と表示される。
原因:
このエラーが発生する最もよくある原因は、ライセンスキーのアクティベーション数が上限に達していることです。最近 OS をアップデートしたり、ハードウェアを変更したりすると、Unity ライセンスファイル(.ULF)が参照しているハードウェア ID が変更され、現在のライセンスファイルが無効になってしまうことがあります。
また、ご利用中のマシンと Unity ライセンスサーバー間の接続の問題の可能性も考えられます。
解決策:
Unity Editor のバージョン 4.5 以降で行われたアクティベーションは、Unity ID から返却することができます。返却方法については、以下の記事をご確認ください。
上記のプロセスを完了してもエラーが発生する場合は、お使いのマシンとライセンスサーバー間の接続に問題がある可能性があります。この場合、ファイアウォールやプロキシの設定を確認し、URL をホワイトリストに登録し、ウィルス対策ソフトを無効にしてください。
それが難しい場合は、手動でのアクティベーションをご検討ください。https://docs.unity3d.com/ja/current/Manual/ManualActivationGuide.html
アクティベーションを解除し、接続を確認してもライセンスのアクティベーションができない場合は、お使いのマシンに保存されているライセンスファイルに問題がある可能性があります。既存のライセンスファイルを削除して、再度ライセンスを認証してください。
- 以下にあるファイルをすべて削除してください。 (隠しファイルになっている可能性があります。)
- - Windows: C:\ProgramData\Unity
- - Mac: Library/Application Support/Unity
- マシンを再起動する。 (このステップを省略してしまうと、再度エラーが起こる可能性があります。)
- 以下の記事に記載されている手順に従って、ライセンスを再認証します。
ライセンスをアクティベーションするにはどうすればいいですか?
コメント
0件のコメント
サインインしてコメントを残してください。