この記事は、以下に該当するお客様向けのご案内です。
- Unity Hub 内でライセンスをアクティベートしようとしても、サーバー / ライセンスエラーが発生して失敗する。
- ライセンスキーをアクティベートしようとすると、「Failed To Reach Unity License Server」というエラーメッセージが表示される。
- マシンでアクティベーションを返却しようとすると、「Failed To Reach Unity License Server」というエラーメッセージが表示される。
原因:
「Failed To Reach Unity License Server」というエラーは、お客様のマシンと弊社のライセンスサーバーの間に接続の問題があることを示しています。
解決策:
この問題を解決するためには、以下の点を確認してください。
- ファイアウォールやプロキシを使用していないか。これらは弊社のサーバーへの接続をブロックする可能性があります。設定でポート 80 および 443 を許可してください。
- ウイルス対策ソフトが接続をブロックしていないか。このソフトウェアを無効にして、再度アクティベーションをお試しください。
- インターネット接続が弱い、または断続的である - これは上記よりも低い可能性となりますが、原因の一つになるものです。内部ネットワークを使用していたなど、インターネットにアクセスできない場合も考えられます。 (コマンドラインで https://core.cloud.unity3d.com/api/login に ping できるかどうかを確認してください。)
また、プロキシ / ファイアウォールの設定で、unity3d.com のアドレスに関連する一般的に使用される URL をホワイトリストに登録してください。
上記に加えて、CACerts.pem の問題であるかどうかを確認するには、以下のリンク先のコードに従ってください。CACerts.pem はリポジトリに含まれています。
上記の手順でもエラーが解決しない場合は、手動でライセンスをアクティベートする必要があります。手動でのアクティベーション方法については、以下の記事をご確認ください。
ファイアウォール、IP、プロキシの設定はお客様の環境によって大きく異なるため、アクティベーションの手順については考えられる原因をご提案する形になります。
参考情報:
すべてのトラブルシューティングを試してもうまくいかない場合は、カスタマーサービスにお問い合わせください。
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